<!DOCTYPE html>
<html lang="en-US">
<head>
          <title>71% of Irish business leaders believe financial performance will improve in Q3 | Business Post</title>
    <meta name="description" content="Survey by the Institute of Directors finds outlook is more optimistic for third quarter of the year than it was for Q2">
    <meta name="viewport" content="width=device-width, initial-scale=1" />
    <meta name="format-detection" content="telephone=no">
    <meta charset="UTF-8" /><script type="text/javascript">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</script>
    <meta property="og:title" content="71% of Irish business leaders believe financial performance will improve in Q3"/>
    <meta property="og:description" content="Survey by the Institute of Directors finds outlook is more optimistic for third quarter of the year than it was for Q2" />
    <meta property="og:image" content="https://imengine.public.prod.sbp.infomaker.io?uuid=ac5162cc-1618-5dc7-bc06-93ed67501011&function=cropresize&type=preview&source=false&q=75&crop_w=0.99999&crop_h=0.84428&width=1200&height=675&x=1.0E-5&y=0.05816" />
    <meta property="og:type" content="article" />
    <meta property="og:url" content="https://www.businesspost.ie/news/71-of-irish-business-leaders-believe-financial-performance-will-improve-in-q3/" />
    <meta property="og:site_name" content="Business Post" />

    
  <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v18.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://www.businesspost.ie/news/71-of-irish-business-leaders-believe-financial-performance-will-improve-in-q3/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="71% of Irish business leaders believe financial performance will improve in Q3" />
	<meta property="og:url" content="https://www.businesspost.ie/news/71-of-irish-business-leaders-believe-financial-performance-will-improve-in-q3/" />
	<meta property="og:site_name" content="Business Post" />
	<meta property="article:publisher" content="https://www.facebook.com/businessposthq/" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:site" content="@businessposthq" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.businesspost.ie/#organization","name":"Business Post","url":"https://www.businesspost.ie/","sameAs":["https://www.facebook.com/businessposthq/","https://www.linkedin.com/company/96812","https://twitter.com/businessposthq"],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.businesspost.ie/#/schema/logo/image/","url":"https://static.ew.sbp.infomaker.io/wp-content/uploads/sites/2/2022/02/10165924/business-post.png","contentUrl":"https://static.ew.sbp.infomaker.io/wp-content/uploads/sites/2/2022/02/10165924/business-post.png","width":170,"height":75,"caption":"Business Post"},"image":{"@id":"https://www.businesspost.ie/#/schema/logo/image/"}},{"@type":"WebSite","@id":"https://www.businesspost.ie/#website","url":"https://www.businesspost.ie/","name":"Business Post","description":"Independent journalism every day","publisher":{"@id":"https://www.businesspost.ie/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.businesspost.ie/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://www.businesspost.ie/news/71-of-irish-business-leaders-believe-financial-performance-will-improve-in-q3/#webpage","url":"https://www.businesspost.ie/news/71-of-irish-business-leaders-believe-financial-performance-will-improve-in-q3/","name":"71% of Irish business leaders believe financial performance will improve in Q3","isPartOf":{"@id":"https://www.businesspost.ie/#website"},"datePublished":"2021-08-18T23:05:00+00:00","dateModified":"2021-08-18T23:05:00+00:00","breadcrumb":{"@id":"https://www.businesspost.ie/news/71-of-irish-business-leaders-believe-financial-performance-will-improve-in-q3/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.businesspost.ie/news/71-of-irish-business-leaders-believe-financial-performance-will-improve-in-q3/"]}]},{"@type":"BreadcrumbList","@id":"https://www.businesspost.ie/news/71-of-irish-business-leaders-believe-financial-performance-will-improve-in-q3/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.businesspost.ie/"},{"@type":"ListItem","position":2,"name":"71% of Irish business leaders believe financial performance will improve in Q3"}]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//static.ew.sbp.infomaker.io' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='sbp-style-css'  href='https://static.ew.sbp.infomaker.io/wp-content/themes/sbp-theme/assets/dist/css/style.min.css?ver=1656681396901' type='text/css' media='all' />
<script type='text/javascript' src='https://static.ew.sbp.infomaker.io/wp-content/themes/sbp-theme/assets/dist/js/head.min.js?ver=1656681396901' id='sbp-head-js-js'></script>
<script type='text/javascript' async defer src='https://connect.facebook.net/en_US/sdk.js?ver=1656681396901#xfbml=1&#038;version=v3.2' id='facebook-sdk-js'></script>
<link rel="https://api.w.org/" href="https://www.businesspost.ie/wp-json/" />
<link rel='shortlink' href='https://www.businesspost.ie/?p=31593' />
<link rel="alternate" type="application/json+oembed" href="https://www.businesspost.ie/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.businesspost.ie%2Fnews%2F71-of-irish-business-leaders-believe-financial-performance-will-improve-in-q3%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.businesspost.ie/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.businesspost.ie%2Fnews%2F71-of-irish-business-leaders-believe-financial-performance-will-improve-in-q3%2F&#038;format=xml" />
<!--
<script id="Cookiebot" src="https://consent.cookiebot.com/uc.js" data-cbid="e56bb0b0-2ca9-4cda-9d95-ce92b15b5f63" data-blockingmode="auto" type="text/javascript"></script>
<!--
<script>(function(src){var a=document.createElement("script");a.type="text/javascript";a.async=true;a.src=src;var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})("https://experience-eu.piano.io/xbuilder/experience/load?aid=K2MpsKrmpe");</script> -->

<script id="Cookiebot" src="https://consent.cookiebot.com/uc.js" data-cbid="e56bb0b0-2ca9-4cda-9d95-ce92b15b5f63" data-blockingmode="auto" type="text/javascript"></script>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PKMGS4L');</script>
<!-- End Google Tag Manager --><script src='https://prod.ew.sbp.infomaker.io/?dm=57c9b89633572b02cc3fff738d631684&amp;action=load&amp;blogid=2&amp;siteid=1&amp;t=1279369871&amp;back=https%3A%2F%2Fwww.businesspost.ie%2Fnews%2F71-of-irish-business-leaders-believe-financial-performance-will-improve-in-q3%2F' type='text/javascript'></script><script>  const bp_ajaxurl = 'https://www.businesspost.ie/wp-admin/admin-ajax.php'; </script><link rel="icon" href="https://static.ew.sbp.infomaker.io/wp-content/uploads/sites/2/2022/05/10160658/cropped-Favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://static.ew.sbp.infomaker.io/wp-content/uploads/sites/2/2022/05/10160658/cropped-Favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://static.ew.sbp.infomaker.io/wp-content/uploads/sites/2/2022/05/10160658/cropped-Favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://static.ew.sbp.infomaker.io/wp-content/uploads/sites/2/2022/05/10160658/cropped-Favicon-270x270.png" />
		<style type="text/css" id="wp-custom-css">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</style>
		
  </head>
<body class="article-template article-template-single-article article-template-single-article-php single single-article postid-31593" data-device="desktop">

  <header>
    <div class="navbar-wrapper">
	<div class='navbar-menu-container-wrapper'>
		<div class="container">

			<nav class="navbar navbar-expand navbar-light d-flex flex-wrap justify-content-between">

				<div class="d-flex flex-row">
											<button class="navbar-toggler d-flex align-items-center" type="button" data-toggle="collapse" data-target=".multi-collapse" aria-expanded="false" aria-label="Toggle navigation">
							<span class="navbar-text navbar-text-toggle openicon">
							<img src="https://static.ew.sbp.infomaker.io/wp-content/themes/sbp-theme/assets/dist/images/menu-burger.svg" alt="menu" width='38' /> 
							</span>
							<span class="navbar-text navbar-text-toggle closeicon">
							<img src="https://static.ew.sbp.infomaker.io/wp-content/themes/sbp-theme/assets/dist/images/menu-close.svg" alt="menu" width='24' /> 
							</span>
						</button>
					
					
											<a href="/" class='align-self-center'>
    <img src="https://static.ew.sbp.infomaker.io/wp-content/uploads/sites/2/2022/03/23093246/logo-bp.svg"
            width="0"
            height="0"
            srcset=""
            sizes=""
            class="img-fluid logo-img"
            alt="Business Post logo">
</a>
									</div>
				
				<div class="d-none d-flex flex-row-reverse justify-content-end wrapper-main-menu-right">
					<div class="main-menu-right-funct form-inline-main"> 
    <ul class='list-inline'>
        <li class='list-inline-item subscribe-item' style='visibility: hidden'>
            <a class='btn' href='/subscribe'> SUBSCRIBE </a>
        </li>
        <li class='list-inline-item login-item' style='visibility: hidden'>
            <a class='btn' href='/login' id='login_item_a' >Log</a>
        </li>
        <li class='list-inline-item search-item'>
            <a class='btn' href='/search'> <img src="https://static.ew.sbp.infomaker.io/wp-content/themes/sbp-theme/assets/dist/images/search.svg" alt="menu" width='24'>  </a>
        </li>
        <li class='list-inline-item account-item'>
            <a class='btn' href='/my-account'> <img src="https://static.ew.sbp.infomaker.io/wp-content/themes/sbp-theme/assets/dist/images/my-account.svg" alt="menu" width='24'>  </a>
        </li>
    </ul>
</div> 
				</div>

			</nav>

		</div>
	</div>
	<div class="navbar-background position-absolute w-100">
		<div class="container">
			<nav class="navbar navbar-light navbar-extended multi-collapse collapse navbar-main">

            <ul class="navbar-nav navbar-nav-parent">
                            <li class="nav-item p-0 d-flex nav-item-parent">
                    <a class="nav-link" href="https://www.businesspost.ie/extra/brexit/">Brexit</a>
                                    </li>
                            <li class="nav-item p-0 d-flex nav-item-parent">
                    <a class="nav-link" href="https://www.businesspost.ie/coronavirus/">Coronavirus</a>
                                    </li>
                            <li class="nav-item p-0 d-flex nav-item-parent">
                    <a class="nav-link" href="https://www.businesspost.ie/extra/companies/">Companies</a>
                                    </li>
                            <li class="nav-item p-0 d-flex nav-item-parent">
                    <a class="nav-link" href="https://www.businesspost.ie/data/">Data</a>
                                    </li>
                            <li class="nav-item p-0 d-flex nav-item-parent">
                    <a class="nav-link" href="https://www.businesspost.ie/us/">US</a>
                                    </li>
                            <li class="nav-item p-0 d-flex nav-item-parent">
                    <a class="nav-link" href="https://www.businesspost.ie/smes/">SMEs</a>
                                    </li>
                            <li class="nav-item p-0 d-flex nav-item-parent">
                    <a class="nav-link" href="https://www.businesspost.ie/health/">Health</a>
                                    </li>
                            <li class="nav-item p-0 d-flex nav-item-parent">
                    <a class="nav-link" href="https://www.businesspost.ie/legal/">Legal</a>
                                    </li>
                            <li class="nav-item p-0 d-flex nav-item-parent">
                    <a class="nav-link" href="https://www.businesspost.ie/climate-environment/">Climate &amp; Environment</a>
                                    </li>
                            <li class="nav-item p-0 d-flex nav-item-parent">
                    <a class="nav-link" href="https://www.businesspost.ie/housing/">Housing</a>
                                    </li>
                            <li class="nav-item p-0 d-flex nav-item-parent">
                    <a class="nav-link" href="https://www.businesspost.ie/podcasts/">Podcasts</a>
                                    </li>
                            <li class="nav-item p-0 d-flex nav-item-parent">
                    <a class="nav-link" href="https://www.businesspost.ie/focus-on/">Focus On</a>
                                    </li>
                            <li class="nav-item p-0 d-flex nav-item-parent">
                    <a class="nav-link" href="https://crossword.businesspost.ie/">Crosswords</a>
                                    </li>
                    </ul>
    
            <span class="navbar-text navbar-extended-footer d-lg-none d-flex w-100 justify-content-center">
			<span data-toggle="collapse" role="button" data-target=".multi-collapse" class="big-click-radius">
                Close
               <img src="https://static.ew.sbp.infomaker.io/wp-content/themes/sbp-theme/assets/dist/images/menu-close.svg" alt="menu" width='18'> 
            </span>
		</span>
    
</nav>
		</div>
	</div>

	<nav class="container navbar navbar-expand-lg navbar-secondary-wrapper secondary-menu-inline">
    <div class="nav">
        <ul class='list-inline secondary-nav-list'>
                            <li class="nav-item">
                    <a class="nav-link" 
                        href="https://www.businesspost.ie/news/">News</a>
                </li>
                            <li class="nav-item">
                    <a class="nav-link" 
                        href="https://www.businesspost.ie/politics/">Politics</a>
                </li>
                            <li class="nav-item">
                    <a class="nav-link" 
                        href="https://www.businesspost.ie/news-focus/">News Focus</a>
                </li>
                            <li class="nav-item">
                    <a class="nav-link" 
                        href="https://www.businesspost.ie/analysis-opinion/">Analysis &#038; Opinion</a>
                </li>
                            <li class="nav-item">
                    <a class="nav-link" 
                        href="https://www.businesspost.ie/tech/">Tech</a>
                </li>
                            <li class="nav-item">
                    <a class="nav-link" 
                        href="https://www.businesspost.ie/life-arts/">Life &#038; Arts</a>
                </li>
                            <li class="nav-item">
                    <a class="nav-link" 
                        href="https://www.businesspost.ie/property/">Property</a>
                </li>
                            <li class="nav-item">
                    <a class="nav-link" 
                        href="https://www.businesspost.ie/post-plus/">Post Plus</a>
                </li>
                    </ul>
    </div>
</nav> 
</div>
  </header>


    <main itemscope itemtype="http://schema.org/NewsArticle" class="container page__container page__container--res">

        <div class="row page__row--res">
            <div class="col-12 col-xl-2 d-none d-xl-block article__metabox--top page__col--res">
                            </div>
            <article
    id="3562bc86-0b6c-4987-b4ed-1bcbbf8ed271"
    class="article col-12 col-md-12 col-lg-8 col-xl-7 page__col--res"
    data-uuid="3562bc86-0b6c-4987-b4ed-1bcbbf8ed271"    data-categories="News, Economics, Sectors"    data-tags="Economics, Institute of Directors">
    
    <div itemprop="articleBody" class="article-body bp-piano-article-body-container">

        <div class="article-top-section" >
            
    <h1 class="ew-headline article-headline-top" itemprop="headline name">71% of Irish business leaders believe financial performance will improve in Q3</h1>

 
    <p class="ew-preamble article-leadin-top" itemprop="description"> Survey by the Institute of Directors finds outlook is more optimistic for third quarter of the year than it was for Q2 </p>  

<div class="authorbox__wrapper authorbox__wrapper--bottom--desktop">
	<div class='row'>

		<div class="col-12 col-sm-12 col-xm-12">
			<div class="authorbox__author authorbox__author--bottom--desktop">
				<ul class="authorbox__author--container list-inline">
																					<li itemprop="creator" itemscope itemtype="http://schema.org/Person" class="list-inline-item article-author-name authorbox__creator authorbox__creator--bottom--desktop"><a href="https://www.businesspost.ie/eva-short/" itemprop="url"><span itemprop="name">Eva Short</span></a>
    
</li>
											
					<li class='list-inline-item article-publish-time'>
													<div> August 18, 2021 </div>
											</li>
				</ul>

			</div>

		</div>

	</div>
</div>

        </div>

                        <figure class="figure" data-uuid="ac5162cc-1618-5dc7-bc06-93ed67501011" data-width="3184" data-height="2120">
        <img class="figure-img img-fluid"
             src="https://imengine.public.prod.sbp.infomaker.io?uuid=ac5162cc-1618-5dc7-bc06-93ed67501011&amp;function=cropresize&amp;type=preview&amp;source=false&amp;q=75&amp;crop_w=0.99999&amp;crop_h=0.84428&amp;width=1200&amp;height=675&amp;x=1.0E-5&amp;y=0.05816"
             width="1200"
             height="675"
             srcset="https://imengine.public.prod.sbp.infomaker.io?uuid=ac5162cc-1618-5dc7-bc06-93ed67501011&amp;function=cropresize&amp;type=preview&amp;source=false&amp;q=75&amp;crop_w=0.99999&amp;crop_h=0.84428&amp;width=300&amp;height=169&amp;x=1.0E-5&amp;y=0.05816 300w,https://imengine.public.prod.sbp.infomaker.io?uuid=ac5162cc-1618-5dc7-bc06-93ed67501011&amp;function=cropresize&amp;type=preview&amp;source=false&amp;q=75&amp;crop_w=0.99999&amp;crop_h=0.84428&amp;width=600&amp;height=338&amp;x=1.0E-5&amp;y=0.05816 600w,https://imengine.public.prod.sbp.infomaker.io?uuid=ac5162cc-1618-5dc7-bc06-93ed67501011&amp;function=cropresize&amp;type=preview&amp;source=false&amp;q=75&amp;crop_w=0.99999&amp;crop_h=0.84428&amp;width=900&amp;height=506&amp;x=1.0E-5&amp;y=0.05816 900w,https://imengine.public.prod.sbp.infomaker.io?uuid=ac5162cc-1618-5dc7-bc06-93ed67501011&amp;function=cropresize&amp;type=preview&amp;source=false&amp;q=75&amp;crop_w=0.99999&amp;crop_h=0.84428&amp;width=1200&amp;height=675&amp;x=1.0E-5&amp;y=0.05816 1200w,https://imengine.public.prod.sbp.infomaker.io?uuid=ac5162cc-1618-5dc7-bc06-93ed67501011&amp;function=cropresize&amp;type=preview&amp;source=false&amp;q=75&amp;crop_w=0.99999&amp;crop_h=0.84428&amp;width=1500&amp;height=844&amp;x=1.0E-5&amp;y=0.05816 1500w"
             sizes="100vw"
             alt="">
        <figcaption class="figure-caption">
            Maura Quinn, chief executive of the Institute of Directors in Ireland: ‘We are seeing a resurgence of optimism among business leaders.’
        </figcaption>
    </figure>
        
        <div class="article-body-section">
            

          
                                    
              
                                    
              
                
            
                        
                
                    
                                                        <!-- element: body -->
        <p class="ew-body">Seven out of ten business leaders believe that the financial performance of their business will improve in the coming months, according to a new survey published today.</p>
    
                    
                    
                                    

        
              
                
            
                        
                
                    
                                                        <!-- element: body -->
        <p class="ew-body">Research by the Institute of Directors in Ireland found that 71 per cent of Irish business leaders said they believed the financial performance of their primary organisation would improve in the third quarter of 2021, an increase on the 44 per cent of respondents who said the same  ...</p>
    
                    
                    
                                    

        
              
                
            
                        
                                    

        
              
                
            
                        
                                    

        
              
                
            
                        
                                    

        
              
                
            
                        
                                    

        
              
                
            
                        
                                    

        
              
                
            
                        
                                    

        
              
                
            
                        
                                    

        
              
                
            
                        
                                    

        
              
                
            
                        
                                    

        
        
     <p></p>
      
            <div id="bp_paywall_content"></div>
        <div class="piano-container piano-container-active"></div>
     
         </div>

    </div>

    <div class="article-bottom-section">
                
            <div id="bp_piano_article_subscription_offer"></div>
        

        <div class="article__metabox--bottom">
            <div class="article__tags article__tags--bottom">
            <ul class="article__metabox-list">
                                                                            <li class="list-inline-item list-inline-item-categories list-item-secondary">
                        <a href="https://www.businesspost.ie/news-2/"  itemprop="keywords" >
                                            News
                                        </a>                    </li>
                                    <li class="list-inline-item list-inline-item-categories list-item-secondary">
                        <a href="https://www.businesspost.ie/sectors/economics/"  itemprop="keywords" >
                                            Economics
                                        </a>                    </li>
                                    <li class="list-inline-item list-inline-item-categories list-item-secondary">
                        <a href="https://www.businesspost.ie/sectors/"  itemprop="keywords" >
                                            Sectors
                                        </a>                    </li>
                                                                                    <li class="list-inline-item list-inline-item-tags list-item-secondary">
                        <a href="https://www.businesspost.ie/economics/"  itemprop="keywords" >
                                            Economics
                                        </a>                    </li>
                                    <li class="list-inline-item list-inline-item-tags list-item-secondary">
                        <a href="https://www.businesspost.ie/institute-of-directors/"  itemprop="keywords" >
                                            Institute of Directors
                                        </a>                    </li>
                                                            </ul>
</div>
        </div>

        <div id="piano_article_content_recommendation"></div>
    </div>


</article>
            <div class="col-12 col-xl-3 col-lg-4 d-lg-flex divide-left-lg-up page__col--res">
	
	<div class="col-lg-10 col-md-12 col-sm-12 p-0 article-right-sidebar">
		<div class="wrapper-sidebar-content"> 
			
<div class="row">
    <div class="col-12 col-md-12">
        <div class="social-links-wrapper">
            <div class="social-links border-top sidebar-social-links">

                <a href="https://www.linkedin.com/shareArticle?mini=true&amp;title=71%25+of+Irish+business+leaders+believe+financial+performance+will+improve+in+Q3&amp;url=https%3A%2F%2Fwww.businesspost.ie%2Fnews%2F71-of-irish-business-leaders-believe-financial-performance-will-improve-in-q3%2F?utm_campaign%3Darticle%26utm_source%3Dlinkedin%26utm_medium%3Dweb" target="_blank"  
                    id="article_share_linkedin" class="article-share-linkedin">
                    <svg version="1.1" id="Laag_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
                        viewBox="0 0 64 64" style="enable-background:new 0 0 64 64;" xml:space="preserve">
                    <style type="text/css">
                        .st0{fill:#FFFFFF;}
                    </style>
                    <g>
                        <path class="st0" d="M21.4,17c0,2.3-1.7,4.2-4.5,4.2c-2.6,0-4.3-1.9-4.3-4.2c0-2.4,1.8-4.2,4.4-4.2C19.7,12.8,21.3,14.6,21.4,17z
                            M12.8,51.2V24.4h8.3v26.8H12.8z"/>
                        <path class="st0" d="M26.1,33c0-3.3-0.1-6.1-0.2-8.5h7.2l0.4,3.7h0.2c1.1-1.8,3.8-4.3,8.3-4.3c5.5,0,9.6,3.7,9.6,11.5v15.8h-8.3
                            V36.3c0-3.4-1.2-5.8-4.2-5.8c-2.3,0-3.7,1.6-4.3,3.1c-0.2,0.5-0.3,1.3-0.3,2.1v15.4h-8.3V33z"/>
                    </g>
                    </svg>
                </a>
                
                                    <a href="https://www.facebook.com/sharer/sharer.php?app_id=&amp;t=71%25+of+Irish+business+leaders+believe+financial+performance+will+improve+in+Q3&amp;u=https%3A%2F%2Fwww.businesspost.ie%2Fnews%2F71-of-irish-business-leaders-believe-financial-performance-will-improve-in-q3%2F?utm_campaign%3Darticle%26utm_source%3Dfacebook%26utm_medium%3Dweb" target="_blank">
                        <svg version="1.1" id="social_icon_fb" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
                            viewBox="0 0 64 64" style="enable-background:new 0 0 64 64;" xml:space="preserve">
                            <g>
                                <path class="st0" fill="#fff" d="M40.14,34.4l1.07-6.94h-6.66v-4.5c0-1.9,0.93-3.75,3.91-3.75h3.03v-5.91c0,0-2.75-0.47-5.37-0.47
                                    c-5.49,0-9.07,3.32-9.07,9.34v5.29h-6.1v6.94h6.1v16.78h7.5V34.4H40.14z"/>
                            </g>
                        </svg>
                    
                    </a>
                                
                                    <a href="https://twitter.com/intent/tweet?via=businessposthq&amp;text=71%25+of+Irish+business+leaders+believe+financial+performance+will+improve+in+Q3&amp;url=https%3A%2F%2Fwww.businesspost.ie%2Fnews%2F71-of-irish-business-leaders-believe-financial-performance-will-improve-in-q3%2F?utm_campaign%3Darticle%26utm_source%3Dtwitter%26utm_medium%3Dweb" target="_blank">
                    <svg version="1.1" id="social_icon_twitter" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
                        viewBox="0 0 64 64" style="enable-background:new 0 0 64 64;" xml:space="preserve">
                    <g>
                        <path class="st0" fill="#fff" d="M55.11,19.55c-1.48,0.67-3.12,1.07-4.71,1.34c0.76-0.13,1.87-1.5,2.32-2.05c0.68-0.84,1.25-1.81,1.56-2.85
                            c0.04-0.08,0.07-0.18-0.01-0.24c-0.1-0.04-0.17-0.02-0.25,0.02c-1.78,0.95-3.62,1.65-5.59,2.14c-0.16,0.04-0.28,0-0.38-0.1
                            c-0.16-0.18-0.32-0.36-0.49-0.5c-0.82-0.7-1.71-1.25-2.71-1.66c-1.31-0.53-2.74-0.76-4.15-0.67c-1.37,0.09-2.72,0.48-3.94,1.11
                            c-1.22,0.64-2.31,1.53-3.18,2.6c-0.9,1.11-1.56,2.41-1.9,3.8c-0.33,1.34-0.3,2.66-0.1,4.01c0.03,0.22,0.01,0.25-0.19,0.22
                            c-7.67-1.14-14.04-3.89-19.2-9.77c-0.22-0.26-0.34-0.26-0.53,0.02c-2.26,3.39-1.16,8.83,1.66,11.5c0.38,0.36,0.76,0.71,1.18,1.04
                            c-0.15,0.03-2.03-0.17-3.7-1.04c-0.22-0.14-0.34-0.06-0.36,0.19c-0.02,0.37,0.01,0.7,0.06,1.1c0.43,3.44,2.81,6.61,6.07,7.85
                            c0.38,0.16,0.81,0.3,1.23,0.38c-0.74,0.16-1.51,0.28-3.63,0.11c-0.26-0.05-0.37,0.08-0.26,0.34c1.6,4.36,5.05,5.65,7.63,6.39
                            c0.35,0.06,0.69,0.06,1.04,0.14C22.55,45,22.53,45,22.51,45.02c-0.86,1.31-3.83,2.28-5.21,2.76c-2.52,0.88-5.26,1.27-7.92,1.01
                            c-0.42-0.06-0.52-0.06-0.63,0c-0.12,0.07-0.01,0.17,0.12,0.28c0.54,0.36,1.09,0.67,1.65,0.98c1.69,0.9,3.45,1.61,5.29,2.12
                            c9.51,2.63,20.23,0.7,27.37-6.4c5.61-5.57,7.58-13.26,7.58-20.95c0-0.3,0.36-0.47,0.57-0.62c1.46-1.1,2.63-2.41,3.72-3.87
                            c0.24-0.33,0.25-0.62,0.25-0.74v-0.04C55.3,19.42,55.3,19.46,55.11,19.55"/>
                    </g>
                    </svg>
                    
                    
                    </a>

                <a  href="mailto:?subject=71% of Irish business leaders believe financial performance will improve in Q3&amp;body=Survey by the Institute of Directors finds outlook is more optimistic for third quarter of the year than it was for Q2%0dhttps%3A%2F%2Fwww.businesspost.ie%2Fnews%2F71-of-irish-business-leaders-believe-financial-performance-will-improve-in-q3%2F?utm_campaign%3Darticle%26utm_source%3Demail%26utm_medium%3Dweb" target="_blank" 
                    id="article_share_email" class="article-share-email">
                    <svg version="1.1" id="social_icon_email" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
                        viewBox="0 0 64 64" style="enable-background:new 0 0 64 64;" xml:space="preserve">
                        <g>
                            <path class="st0" fill="#fff" d="M49.61,42.23c0,1.71-1.39,3.11-3.1,3.11H17.2c-1.71,0-3.11-1.39-3.11-3.11V21.77c0-0.42,0.08-0.81,0.23-1.18
                                l12.39,14.06c1.3,1.47,3.17,2.31,5.13,2.31s3.83-0.84,5.13-2.31l12.39-14.06c0.15,0.36,0.23,0.76,0.23,1.18V42.23z M46.51,18.66
                                c0.24,0,0.48,0.03,0.71,0.08L34.85,32.77c-0.76,0.86-1.85,1.35-3,1.35c-1.15,0-2.24-0.49-3-1.35L16.5,18.74
                                c0.23-0.05,0.46-0.08,0.71-0.08H46.51z M46.51,15.82H17.2c-3.28,0-5.95,2.67-5.95,5.95v20.47c0,3.28,2.67,5.95,5.95,5.95h29.3
                                c3.28,0,5.95-2.67,5.95-5.95V21.77C52.45,18.49,49.79,15.82,46.51,15.82"/>
                        </g>
                    </svg>
                </a>



                                    <a href="https://wa.me/send?text=urlencodedtext71%25+of+Irish+business+leaders+believe+financial+performance+will+improve+in+Q3&amp;url=https%3A%2F%2Fwww.businesspost.ie%2Fnews%2F71-of-irish-business-leaders-believe-financial-performance-will-improve-in-q3%2F?utm_campaign%3Darticle%26utm_source%3Dwhatsup%26utm_medium%3Dweb" target="_blank">

                        <svg version="1.1" id="Laag_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
                            viewBox="0 0 64 64" style="enable-background:new 0 0 64 64;" xml:space="preserve">
                        <g>
                            <path class="st0" fill="#fff" d="M23.69,44.57l0.65,0.39c2.38,1.42,5.1,2.17,7.84,2.17c8.47,0,15.36-6.89,15.36-15.36
                                c0-8.47-6.89-15.36-15.36-15.36c-8.47,0-15.36,6.89-15.36,15.36c0,2.8,0.78,5.55,2.25,7.97l0.4,0.65l-1.53,5.73L23.69,44.57z
                                M12.87,51.18l2.75-10.26c-1.56-2.81-2.38-5.96-2.38-9.15c0-10.45,8.5-18.95,18.94-18.95c10.45,0,18.94,8.5,18.94,18.95
                                c0,10.44-8.5,18.94-18.94,18.94c-3.14,0-6.23-0.79-9-2.29L12.87,51.18z"/>
                            <path class="st0" fill="#fff" d="M39.23,34.4c-0.78-0.47-1.79-0.99-2.71-0.61c-0.7,0.29-1.15,1.39-1.61,1.95c-0.23,0.29-0.51,0.33-0.87,0.19
                                c-2.64-1.05-4.67-2.82-6.13-5.25c-0.25-0.38-0.2-0.68,0.09-1.03c0.44-0.52,1-1.11,1.11-1.81c0.12-0.7-0.21-1.52-0.5-2.14
                                c-0.37-0.8-0.78-1.93-1.58-2.38c-0.73-0.41-1.7-0.18-2.35,0.35c-1.13,0.92-1.67,2.36-1.65,3.78c0,0.4,0.05,0.81,0.15,1.2
                                c0.23,0.94,0.66,1.82,1.15,2.65c0.37,0.63,0.77,1.24,1.2,1.83c1.42,1.92,3.18,3.59,5.21,4.84c1.02,0.62,2.11,1.17,3.25,1.55
                                c1.27,0.42,2.41,0.86,3.78,0.6c1.44-0.27,2.86-1.17,3.43-2.55c0.17-0.41,0.25-0.87,0.16-1.3C41.18,35.37,39.96,34.83,39.23,34.4"/>
                        </g>
                        </svg>
                    
                    </a>
                
            </div>
        </div>
    </div>
</div>			<div id="bp_piano_article_newsletter_container"></div>
		</div> 
		
	</div>
</div><!-- .col-12 col-xl-3 -->
        </div>

    </main>


  <footer><div class="footer">
	<div class="container">
		<div class="row">
			<div class="col-12 footer__container--button">
				<button type="button" id="button-back-to-top" class="btn btn-secondary">
					Back to top<i class="fas fa-arrow-up"></i>
				</button>
			</div>
		</div>
		<div class="footer-container__widget">
<p></p>
</div><div class="footer-container__widget"><div class="row">
<div class="col-sm-6 col-md-4 col-lg-3 footer-row-one">
<a href="https://www.businesspost.ie/">
<img src="https://static.ew.sbp.infomaker.io/wp-content/uploads/sites/2/2022/03/23093246/logo-bp.svg" alt="Business Post">
</a>
</div>
<div class="col-sm-6 col-md-4 col-lg-2 footer-row-two">
<div>
	<a class="text-sm text-white" href="https://www.businesspost.ie/contact-us" target='_blank'>Contact</a>
</div>
<div>
	<a class="text-sm text-white" href="https://www.businesspost.ie/privacy-policy" target='_blank'>Privacy Policy</a>
</div>
<div>
	<a class="text-sm text-white" href="https://www.businesspost.ie/terms-of-use" target='_blank'>Terms of Use</a>
</div>
<div>
	<a class="text-sm text-white" href="mailto:helpdesk@businesspost.ie" target='_blank'>Data Access Request</a>
</div>
</div>
<div class="col-sm-4 col-md-4 col-lg-3 footer-row-three">
<div class="follow-us">Follow us</div>
<div class="footer-social-container">
<ul class="list-group list-group-horizontal">
<li class="list-group-item">
<a href="https://www.linkedin.com/company/businessposthq/?originalSubdomain=ie" title="Linkedin" target="_blank">
	<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 12 12">
		<g fill="none" fill-rule="evenodd">
			<g fill="#fff">
				<g>
					<path d="M11.975 7.031v4.428H9.41V7.328c0-1.038-.372-1.746-1.3-1.746-.71 0-1.132.477-1.318.939-.067.165-.085.395-.085.626v4.312H4.14s.034-6.997 0-7.721h2.567v1.094l-.017.025h.017v-.025c.341-.525.95-1.276 2.314-1.276 1.689 0 2.955 1.104 2.955 3.475zM1.453.016C.575.016 0 .592 0 1.349c0 .741.558 1.335 1.419 1.335h.017c.895 0 1.452-.593 1.452-1.335C2.871.592 2.331.016 1.453.016zm-1.3 11.443h2.566V3.738H.152v7.72z" transform="translate(-1143 -645) translate(1143 645)"></path>
				</g>
			</g>
		</g>
	</svg>
</a>
</li>
<li class="list-group-item">
<a href="https://www.facebook.com/businessposthq/" title="Facebook" target="_blank">
<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 12 12">
	<g fill="none" fill-rule="evenodd">
		<g fill="#fff">
			<g>
				<path d="M4.208 2.32v1.648H3v2.016h1.208v5.991h2.481v-5.99h1.665s.156-.967.232-2.024H6.699V2.582c0-.206.27-.483.538-.483h1.352V0H6.75C4.147 0 4.208 2.018 4.208 2.32z" transform="translate(-1170 -645) translate(1170 645)"></path>
			</g>
		</g>
	</g>
</svg>
</a>
</li>
<li class="list-group-item">
<a href="https://twitter.com/businessposthq" title="Twitter" target="_blank">
	<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 12 12">
		<g fill="none" fill-rule="evenodd">
			<g fill="#fff">
				<g>
					<path d="M10.619 5.668c.672-.056 1.128-.362 1.304-.776-.243.149-.996.311-1.412.156-.02-.097-.043-.19-.065-.274-.317-1.164-1.402-2.101-2.54-1.988.093-.037.186-.072.279-.103.125-.045.86-.164.744-.423-.098-.228-.995.172-1.164.224.223-.084.592-.228.632-.484-.342.047-.677.208-.937.443.094-.1.165-.223.18-.355-.911.582-1.443 1.755-1.874 2.894-.338-.328-.638-.586-.907-.73-.754-.404-1.657-.826-3.073-1.352-.043.469.232 1.092 1.025 1.506-.172-.023-.486.028-.737.088.102.537.436.98 1.341 1.193-.413.027-.627.121-.82.324.188.373.647.813 1.474.723-.92.396-.375 1.13.373 1.02C3.166 9.07 1.155 8.974 0 7.873c3.015 4.108 9.57 2.43 10.547-1.528.731.006 1.162-.254 1.428-.54-.421.072-1.032-.002-1.356-.137z" transform="translate(-1197 -645) translate(1197 645)"></path>
				</g>
			</g>
		</g>
	</svg>
</a>
</li>
<li class="list-group-item">
<a href="mailto:info@businesspost.ie" title="Email" target="_blank">
	<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 12 12">
		<g fill="none" fill-rule="evenodd">
			<g fill="#fff">
				<g>
					<path d="M11.677 1.814c-.21-.21-.462-.314-.756-.314H1.07c-.295 0-.547.105-.757.314-.21.21-.314.462-.314.757v7.28c0 .295.105.547.314.756.21.21.462.315.757.315h9.85c.294 0 .546-.105.756-.315.21-.21.314-.461.314-.756v-7.28c0-.295-.104-.547-.314-.757zm-.542 8.037c0 .058-.022.108-.064.15-.042.043-.093.064-.15.064H1.07c-.058 0-.109-.021-.15-.063-.043-.043-.065-.093-.065-.151v-5.14c.143.161.297.309.462.443 1.196.918 2.146 1.672 2.85 2.261.228.192.414.342.556.449.143.107.336.215.579.324.243.11.472.164.686.164H6.002c.214 0 .443-.054.686-.164.243-.11.436-.217.58-.324.142-.107.327-.257.554-.449.705-.589 1.655-1.343 2.851-2.261.165-.134.32-.282.462-.442V9.85zm0-7.106v.073c0 .263-.104.557-.311.88-.208.323-.432.581-.673.773-.86.678-1.755 1.385-2.683 2.121l-.235.197c-.129.11-.231.194-.307.252-.076.058-.175.128-.298.21-.123.083-.235.144-.338.184-.103.04-.199.06-.288.06H5.99c-.09 0-.185-.02-.288-.06-.102-.04-.215-.101-.338-.184-.122-.082-.222-.152-.297-.21-.076-.058-.179-.142-.308-.252l-.234-.197C3.596 5.856 2.7 5.15 1.84 4.471 1.184 3.954.857 3.32.857 2.57c0-.058.02-.109.063-.15.043-.043.093-.065.15-.065h9.85c.036.02.068.026.094.017.027-.009.047.008.06.05.014.043.026.063.037.06.011-.002.018.026.02.084l.004.087v.09z" transform="translate(-1224 -645) translate(1224 645)"></path>
				</g>
			</g>
		</g>
	</svg>
</a>
</li>
</ul>
</div>
<div>
</div>
<div>
</div>
</div>
<div class="col-sm-4 col-md-6 col-lg-2 footer-row-four">
<div>
Download the app</div>
<div>
<div>
<a href="https://play.google.com/store/apps/details?id=ie.businesspost.android" target='_blank'>
<img src="https://static.ew.sbp.infomaker.io/wp-content/uploads/sites/2/2022/04/26150950/Logo-Playstore.svg" style="max-width:9rem" alt="Business Post Google App">
</a>
</div>
<div>
<a href="https://itunes.apple.com/app/the-sunday-business-post/id467117236" target='_blank'>
<img src="https://static.ew.sbp.infomaker.io/wp-content/uploads/sites/2/2022/04/26150950/Logo-Appstore.svg" style="max-width:9rem" alt="Business Post iOS App">
</a>
</div>
</div>
</div>
<div class="col-sm-4 col-md-6 col-lg-2 footer-row-five">
<div>
Part of the</div>
<div><a href="https://businesspostgroup.com/" target='_blank'>
<img src="https://static.ew.sbp.infomaker.io/wp-content/uploads/sites/2/2022/04/14090842/Logo-BPG-footer-site.svg" alt="Business Post Group">
</a>
</div>
</div>
</div></div>
	</div>
</div></div>
	</div>


</div>
</footer>
  <script>
	window.onscroll = function() {scrollFunction()};

	function scrollFunction() {
		let scrollTop = document.body.scrollTop;
		let docScrollTop = document.documentElement.scrollTop; 
		
		if ( scrollTop > 50 || docScrollTop > 50) {
			document.querySelector("header .logo-img").style.height = "3.55rem";
		} else {
			document.querySelector("header .logo-img").style.height = "5.5rem";
		}	
		
	}
	
	function add_email_to_newsletter( email ){
		//add to newsletter 
        try{
            let data_ajax = {
                action : 'newsletter_subscribe',
                type : 'POST',
                data : {email: email },
                dataType : 'json',
                contentType : 'application/json'
            };

            $.ajax({
                type : 'POST',
                url : bp_ajaxurl || admin_url,
                data : data_ajax,
                success : function( data ){
                    console.log( data );
                }
            });
        }catch( error ){
            console.log( error )
        }
	}
	
	tp = window.tp || [];
	

	tp.push(["addHandler", "customEvent", function(event, b, c, d) {

		switch (event.eventName) {
			case 'newsletter-submit-button':
				var email = '';
				var params;
				var iframeId;
				/*
				// We are parsing the params object sent from the template to find out which iframe triggered it
				params = JSON.parse(event.params.params);
				// And here's the iframeId we're looking for
				iframeId = params.iframeId;
				*/
				if ((typeof event.params.userEmail != 'undefined') && (event.params.userEmail.length > 0)) {
					email = event.params.userEmail;
				}

				////////////////////////////////////////////////////////////////////////////////////////////////////////////
				////////////////////////////////////////////////////////////////////////////////////////////////////////////
				// Here you'll need to pass the relevant data to your newsletter vendor or any other third-party system
				////////////////////////////////////////////////////////////////////////////////////////////////////////////
				////////////////////////////////////////////////////////////////////////////////////////////////////////////
				//
				var emailIsInvalid = false;
				
				if( is_valid_email( email ))
					add_email_to_newsletter( email );
				else
					emailIsInvalid = true;

				// Additionally, we can check the response from the vendor.
				// For example, if email is invalid:
				
				if ( emailIsInvalid ) {
					sendPostMessageToPiano(iframeId, false, 'You have entered an invalid email', 'email');
				} else {
					// If the email was added successfully set a cookie for Composer tracking.
					pianoSetCustomVariableCookie('newsletter', 'true');
					//We can close the offer now.
					tp.offer.close();
				}

				break;
		}
	}]);
	
	tp.push(["addHandler", "checkoutComplete", function( conversion ){ 
		add_email_to_newsletter( conversion.email );
    }]);
	
	tp.push(["addHandler", "checkoutClose", function(event){
	
		switch (event.state){
			case 'checkoutCompleted':
				console.log( event );
				history.back();
				break;
			case 'alreadyHasAccess':
				// User already has access
				// This state could be a result of user logging in during checkout process
				// Usually it's a good practice to reload the page here as well
				break;
			case 'voucherRedemptionCompleted':
				// User redeemed a gift voucher
				// Normally gift redemption happens on a landing page, 
				// so logically it makes sense to redirect user to a home page after this
				break;
			case 'close':
			// User did not complete the purchase and simply closed the modal
			}
	}]);
	
	function is_valid_email( $email ){
		 if (/^\w+([\.-]?\w+)*@\w+([\.-]?\w+)*(\.\w{2,3})+$/.test( $email )){
			return true;
		 }
		
		return false;
	}
</script>


<script>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</script><script type='text/javascript' id='sbp-body-js-js-extra'>
/* <![CDATA[ */
var infomaker = {"ajaxurl":"https:\/\/www.businesspost.ie\/ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://static.ew.sbp.infomaker.io/wp-content/themes/sbp-theme/assets/dist/js/body.min.js?ver=1656681396901' id='sbp-body-js-js'></script>
<script type='text/javascript' src='https://static.ew.sbp.infomaker.io/wp-content/themes/sbp-theme/assets/dist/js/body-everyboard.min.js?ver=1656681396901' id='everyboard-post-processing-js-js'></script>
<script type='text/javascript' src='https://static.ew.sbp.infomaker.io/wp-content/themes/sbp-theme/assets/dist/js/article.min.js?ver=1656681396901' id='sbp-article-js-js'></script>
<script type='text/javascript' src='https://www.businesspost.ie/wp-includes/js/wp-embed.min.js?ver=1656681396901' id='wp-embed-js'></script>



    <script>
        $(function () {
            $('.pop').on('click', function () {
                $('.imagepreview').attr('src', $(this).find('img').attr('src'));
                $('#imagemodal').modal('show');
            });

            setTimeout( function(){
                //why timeout???? the header is having a bigger height for a split of a second, might be the logo height before is adjusted
                var wrapper_side_bar = $(".wrapper-sidebar-content");
                var header_navBar   = document.querySelector( 'body header .navbar-wrapper');
                let navHeight       = header_navBar.getBoundingClientRect().height;
                wrapper_side_bar.css('top', navHeight + 'px'); 
            }, 500)

            
        });
    </script>

    <script>
    let article_id              = "3562bc86-0b6c-4987-b4ed-1bcbbf8ed271";
    let piano_tags              = [];
    let piano_authors           = [];
    let piano_categories        = [];
    let piano_tag_names         = '';
    let piano_pubdate           = '';
    let piano_has_paywall       = true;
    let piano_paywall_container = null;
    const piano_web             = 'Web';

    try{
        piano_tag_names = "Economics,Institute of Directors";
        piano_tags      = piano_tag_names.split(',')
        piano_pubdate   = "2021-08-18 23:05:00";
        piano_paywall_container = document.getElementById( 'bp_piano_article_subscription_offer' );
        piano_has_paywall       = (piano_paywall_container === null) ? false : true;
        piano_authors           = "Eva Short".split(',');
        piano_categories        = "News,Economics,Sectors".split(',');
        piano_tags              = piano_tags.concat( piano_authors, piano_categories );
        
    }catch( error ){
        console.error( error );
        piano_tags = [];
        piano_authors = [];
        piano_categories = [];
    }

    if( piano_has_paywall ) 
        piano_tags.push( 'premium' );
    else
        piano_tags.push( 'non-premium');

    piano_tags.push('article');

    tp = window["tp"] || [];

    tp.push(["setZone", piano_web ]);
    tp.push(["setTags", piano_tags ]); 
    tp.push(["setContentCreated", piano_pubdate ]);  

</script>
    <script>
    (function(src){var a=document.createElement("script");
    a.type="text/javascript";
    a.async=true;
    a.src=src;
    a.dataset.cookieconsent = "ignore"
    var b=document.getElementsByTagName("script")[0];
    b.parentNode.insertBefore(a,b)})("https://experience-eu.piano.io/xbuilder/experience/load?aid=K2MpsKrmpe");

    tp = window["tp"] || [];

    let template_article = document.querySelector('body.article-template');
    if( template_article ){
        tp.push(["addHandler", "loginSuccess", function(data){
            location.reload();
        }]);
    }

    tp.push(['addHandler', 'logout', function(){
        location.reload();
    }]);

    tp.push(["addHandler", "checkoutComplete", function(conversion){
        if (typeof fbq !== 'undefined' && fbq.version > '2.0'){
            fbq('track', 'PageView');
        }
        if (typeof twq !== 'undefined'){
            twq('track', 'PageView');
        }
        if (typeof window.lintrk !== 'undefined'){
            window.lintrk('track', { conversion_id: 8423770 });
        }
    }]);


    tp.push(["init", function () {

        navbar_bounce_fix();
        window.addEventListener('scroll', navbar_bounce_fix);
        window.addEventListener('load', navbar_bounce_fix);
        
        let login_a = document.querySelector('body header .main-menu-right-funct #login_item_a');

        if( login_a !== null ){
            login_a.textContent = 'Login';

            if( tp.user ){//if piano is not blocked
                login_a.parentNode.style.visibility = 'visible';
            }
            
            login_a.addEventListener( 'click', function( e ){

                e.preventDefault();
                const newsletter_tab = document.querySelector('.newsletter-tab-screen');
                if( tp.user && tp.user.isUserValid() ){  //logged in
            
                    let has_logged_out = tp.user.logout();
                    this.textContent = 'Login';
                    if( newsletter_tab !== null ) newsletter_tab.style.display = 'none';
                  
                }else{
                     
                    tp.pianoId.show({
                        displayMode: 'modal',
                        screen: 'login',
                        loggedIn: function (data) {
                            location.reload();
                            if( login_a !== null )login_a.textContent = 'Logout';
                            if( newsletter_tab !== null ) newsletter_tab.style.display = 'block';
                            update_ereader_link();
                            
                        },
                        loggedOut: function () {
                            location.reload();
                            if( login_a !== null ) login_a.textContent = 'Login';
                            if( newsletter_tab !== null ) newsletter_tab.style.display = 'none';
                            update_ereader_link();
                        }
                    });
                }

            });

          if( tp.user && tp.user.isUserValid() ) login_a.textContent = 'Logout';

           update_ereader_link();
        }

    }]);

    function update_ereader_link(){
        let subscribe_link = document.querySelector('.main-menu-right-funct .subscribe-item a ');
        if( subscribe_link !== null ){
            if( tp.user && tp.user.isUserValid() ){
                subscribe_link.textContent = 'E-READER';
                subscribe_link.href = "/e-reader";
                subscribe_link.parentNode.style.backgroundColor = '#183A68';
                subscribe_link.style.color = '#fff';
            }else{
                subscribe_link.textContent = 'SUBSCRIBE';
                subscribe_link.href = "/subscribe";
                subscribe_link.parentNode.style.backgroundColor = '#deb349';
                subscribe_link.style.color = '#183a68';
            }

            subscribe_link.parentNode.style.visibility = 'visible';
        }
    }

    function navbar_bounce_fix(){
        let body = document.querySelector('body');
        let navbar = document.querySelector('.navbar-wrapper');
        let navbarHeight = navbar.clientHeight;
        if (navbar === null) {
            return;
        }
        if (navbar.classList.contains('fixed-top')) {
            body.style.marginTop=navbarHeight+'px';
        } else {
            body.style.marginTop='0';
        }
    }


</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"NRJS-ee8dcfd55324ee5e40c","applicationID":"557159388","transactionName":"YgBaZxYCXEoEW0IPXltKeVAQCl1XSktfCFZZABVSFhdbWgld","queueTime":0,"applicationTime":166,"atts":"TkdZEV4YT0Q=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>