<!DOCTYPE html>
<html lang="en">

<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">
    <meta http-equiv="X-UA-Compatible" content="ie=edge">
    <link rel="canonical" href="https://www.businesspost.ie/companies/debenhams-to-put-its-irish-arm-into-liquidation-49b98491">

            <meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
                    <meta name="robots" content="index, follow">
            
        <title>Debenhams to put its Irish arm into liquidation | Business Post</title>
<meta name="description" content="Troubled department store chain has 1,400 direct employees at its 11 stores in Ireland">


    <meta property="og:title" content="Debenhams to put its Irish arm into liquidation | Business Post">
<meta property="og:description" content="Troubled department store chain has 1,400 direct employees at its 11 stores in Ireland">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.businesspost.ie/companies/debenhams-to-put-its-irish-arm-into-liquidation-49b98491">
<meta property="og:site_name" content="Business Post">
<meta property="og:image" content="https://img.resized.co/businesspost/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvaW1lbmdpbmUucHVibGljLnByb2Quc2JwLmluZm9tYWtlci5pbz91dWlkPWNiZTM4NGExLTYxMWMtNWUyZS1hZjU2LTFlYjc1NDIxMGM2MiZ0eXBlPXByZXZpZXcmcT04MCZoZWlnaHQ9MzM3LjUmd2lkdGg9NjAwJmZ1bmN0aW9uPWNyb3ByZXNpemUmeD0wJnk9MC4wNzM4NjM2MzYzNjM2MzYzNyZjcm9wX3c9MC45OTk5OTk5OSZjcm9wX2g9MC44NTIyNzI3MTcyNzI3M1wiLFwid2lkdGhcIjo2NDcsXCJoZWlnaHRcIjozNDAsXCJkZWZhdWx0XCI6XCJodHRwOlxcXC9cXFwvczMtZXUtd2VzdC0xLmFtYXpvbmF3cy5jb21cXFwvc3RvcmFnZS5wdWJsaXNoZXJwbHVzLmllXFxcL21lZGlhLmJ1c2luZXNzcG9zdC5pZVxcXC9zYnAtbm8taW1hZ2UucG5nXCJ9IiwiaGFzaCI6IjBkMjQ1MDRkN2VmZjViOTE4OTljNWNlMjcxN2Q2MTQ4YmJkODY1MzcifQ==/debenhams-to-put-its-irish-arm-into-liquidation.85227271727273">
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:image:width" content="647" />
<meta property="og:image:height" content="340" />
    <meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="">
<meta name="twitter:creator" content="BusinessPost">
<meta name="twitter:url" content="https://www.businesspost.ie/companies/debenhams-to-put-its-irish-arm-into-liquidation-49b98491">
<meta name="twitter:title" content="Debenhams to put its Irish arm into liquidation | Business Post">
<meta name="twitter:description" content="Troubled department store chain has 1,400 direct employees at its 11 stores in Ireland">
<meta name="twitter:image" content="https://img.resized.co/businesspost/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvaW1lbmdpbmUucHVibGljLnByb2Quc2JwLmluZm9tYWtlci5pbz91dWlkPWNiZTM4NGExLTYxMWMtNWUyZS1hZjU2LTFlYjc1NDIxMGM2MiZ0eXBlPXByZXZpZXcmcT04MCZoZWlnaHQ9MzM3LjUmd2lkdGg9NjAwJmZ1bmN0aW9uPWNyb3ByZXNpemUmeD0wJnk9MC4wNzM4NjM2MzYzNjM2MzYzNyZjcm9wX3c9MC45OTk5OTk5OSZjcm9wX2g9MC44NTIyNzI3MTcyNzI3M1wiLFwid2lkdGhcIjo2NDcsXCJoZWlnaHRcIjozNDAsXCJkZWZhdWx0XCI6XCJodHRwOlxcXC9cXFwvczMtZXUtd2VzdC0xLmFtYXpvbmF3cy5jb21cXFwvc3RvcmFnZS5wdWJsaXNoZXJwbHVzLmllXFxcL21lZGlhLmJ1c2luZXNzcG9zdC5pZVxcXC9zYnAtbm8taW1hZ2UucG5nXCJ9IiwiaGFzaCI6IjBkMjQ1MDRkN2VmZjViOTE4OTljNWNlMjcxN2Q2MTQ4YmJkODY1MzcifQ==/debenhams-to-put-its-irish-arm-into-liquidation.85227271727273">
<meta name="twitter:app:country" content="ireland" />




    <meta name="uuid" content="49b98491-60b1-4a09-9bcb-b1e365b6b600" />

                <script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","headline":"Debenhams to put its Irish arm into liquidation","url":"https:\/\/www.businesspost.ie\/companies\/debenhams-to-put-its-irish-arm-into-liquidation-49b98491","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.businesspost.ie\/companies\/debenhams-to-put-its-irish-arm-into-liquidation-49b98491"},"dateCreated":"2020-04-09T11:59:26+01:00","datePublished":"2020-04-09T11:59:26+01:00","dateModified":"2020-04-09T12:15:28+01:00","isAccessibleForFree":false,"isPartOf":{"@type":["CreativeWork","Product"],"name":"Debenhams to put its Irish arm into liquidation","productID":"49b98491-60b1-4a09-9bcb-b1e365b6b600"},"thumbnailUrl":"https:\/\/img.resized.co\/businesspost\/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvaW1lbmdpbmUucHVibGljLnByb2Quc2JwLmluZm9tYWtlci5pbz91dWlkPWNiZTM4NGExLTYxMWMtNWUyZS1hZjU2LTFlYjc1NDIxMGM2MiZ0eXBlPXByZXZpZXcmcT04MCZoZWlnaHQ9MzM3LjUmd2lkdGg9NjAwJmZ1bmN0aW9uPWNyb3ByZXNpemUmeD0wJnk9MC4wNzM4NjM2MzYzNjM2MzYzNyZjcm9wX3c9MC45OTk5OTk5OSZjcm9wX2g9MC44NTIyNzI3MTcyNzI3M1wiLFwid2lkdGhcIjo3MDAsXCJoZWlnaHRcIjozNzAsXCJkZWZhdWx0XCI6XCJodHRwOlxcXC9cXFwvczMtZXUtd2VzdC0xLmFtYXpvbmF3cy5jb21cXFwvc3RvcmFnZS5wdWJsaXNoZXJwbHVzLmllXFxcL21lZGlhLmJ1c2luZXNzcG9zdC5pZVxcXC9zYnAtbm8taW1hZ2UucG5nXCJ9IiwiaGFzaCI6IjE3NmM5NWE4M2Q0MWRiZGJlOGQwYmU0Y2ZmNDU3YjVlOTE2ZTkwNjUifQ==\/debenhams-to-put-its-irish-arm-into-liquidation.85227271727273","image":{"@type":"ImageObject","url":"https:\/\/img.resized.co\/businesspost\/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvaW1lbmdpbmUucHVibGljLnByb2Quc2JwLmluZm9tYWtlci5pbz91dWlkPWNiZTM4NGExLTYxMWMtNWUyZS1hZjU2LTFlYjc1NDIxMGM2MiZ0eXBlPXByZXZpZXcmcT04MCZoZWlnaHQ9MzM3LjUmd2lkdGg9NjAwJmZ1bmN0aW9uPWNyb3ByZXNpemUmeD0wJnk9MC4wNzM4NjM2MzYzNjM2MzYzNyZjcm9wX3c9MC45OTk5OTk5OSZjcm9wX2g9MC44NTIyNzI3MTcyNzI3M1wiLFwid2lkdGhcIjo3MDAsXCJoZWlnaHRcIjozNzAsXCJkZWZhdWx0XCI6XCJodHRwOlxcXC9cXFwvczMtZXUtd2VzdC0xLmFtYXpvbmF3cy5jb21cXFwvc3RvcmFnZS5wdWJsaXNoZXJwbHVzLmllXFxcL21lZGlhLmJ1c2luZXNzcG9zdC5pZVxcXC9zYnAtbm8taW1hZ2UucG5nXCJ9IiwiaGFzaCI6IjE3NmM5NWE4M2Q0MWRiZGJlOGQwYmU0Y2ZmNDU3YjVlOTE2ZTkwNjUifQ==\/debenhams-to-put-its-irish-arm-into-liquidation.85227271727273","width":{"@type":"QuantitativeValue","value":700},"height":{"@type":"QuantitativeValue","value":370}},"articleSection":"Companies","keywords":"","author":[{"@type":"Person","name":"Barry J Whyte"}],"publisher":{"@type":"Organization","name":"Business Post","logo":{"@type":"ImageObject"}}}</script>
    
    <link rel="manifest" href="/mix-manifest.json">
    <link rel="apple-touch-icon" sizes="180x180" href="/images/ico/apple-touch-icon.png?id=5fa38ff57773d5c67dae">
    <link rel="icon" type="image/png" sizes="32x32" href="/images/ico/favicon-32x32.png?id=0d0e6fc8c6460b1f5f4a">
    <link rel="icon" type="image/png" sizes="16x16" href="/images/ico/favicon-16x16.png?id=c7bb648f9a96e221e040">
    <link rel="shortcut icon" href="https://www.businesspost.ie/favicon.ico">
    <meta name="theme-color" content="#01AD5D">

    <script async src="https://cdn.ampproject.org/v0.js"></script>
<script async custom-element="amp-youtube" src="https://cdn.ampproject.org/v0/amp-youtube-0.1.js"></script>
<script async custom-element="amp-twitter" src="https://cdn.ampproject.org/v0/amp-twitter-0.1.js"></script>
<script async custom-element="amp-soundcloud" src="https://cdn.ampproject.org/v0/amp-soundcloud-0.1.js"></script>
<script async custom-element="amp-iframe" src="https://cdn.ampproject.org/v0/amp-iframe-0.1.js"></script>
<script async custom-element="amp-lightbox-gallery" src="https://cdn.ampproject.org/v0/amp-lightbox-gallery-0.1.js"></script>


    <style amp-boilerplate>body{-webkit-animation:-amp-start 8s steps(1,end) 0s 1 normal both;-moz-animation:-amp-start 8s steps(1,end) 0s 1 normal both;-ms-animation:-amp-start 8s steps(1,end) 0s 1 normal both;animation:-amp-start 8s steps(1,end) 0s 1 normal both}@-webkit-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-moz-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-ms-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-o-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@keyframes  -amp-start{from{visibility:hidden}to{visibility:visible}}</style><noscript><style amp-boilerplate>body{-webkit-animation:none;-moz-animation:none;-ms-animation:none;animation:none}</style></noscript>

    
    <script async custom-element="amp-bind" src="https://cdn.ampproject.org/v0/amp-bind-0.1.js"></script>
    <script async custom-element="amp-sidebar" src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js"></script>
    <script async custom-element="amp-accordion" src="https://cdn.ampproject.org/v0/amp-accordion-0.1.js"></script>
    <script custom-element="amp-animation" src="https://cdn.ampproject.org/v0/amp-animation-0.1.js" async=""></script>
    <script custom-element="amp-position-observer" src="https://cdn.ampproject.org/v0/amp-position-observer-0.1.js" async=""></script>
    <script async custom-template="amp-mustache" src="https://cdn.ampproject.org/v0/amp-mustache-0.2.js"></script>

    <style amp-custom>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</style>

    <script>
    var dataLayer = [];
    window.dataLayer = dataLayer;

            dataLayer.push({"cd.author":"Barry J Whyte","cd.category":"companies,business","cd.logged":"0","cd.signedup":"0"});
    
                        dataLayer.push({"event":"publisherplus-non-interaction","event.category":"Author","event.action":"author","event.label":"Barry J Whyte","event.value":"Barry J Whyte"});
                    dataLayer.push({"event":"publisherplus-non-interaction","event.category":"Category","event.action":"category","event.label":"companies","event.value":"Companies"});
                    dataLayer.push({"event":"publisherplus-non-interaction","event.category":"Category","event.action":"category","event.label":"business","event.value":"Business"});
                    dataLayer.push({"event":"publisherplus-non-interaction","event.category":"publisherplus","event.action":"article","event.label":"49b98491","event.value":""});
            
            document.addEventListener('DOMContentLoaded', function(e) {
                            var eventTriggers = document.querySelectorAll(".share-linkedin");
                if (eventTriggers.length) {
                    eventTriggers.forEach(function (el) {
                        el.addEventListener("click", function () {
                            window.dataLayer.push({"event":"publisherplus","event.category":"Social Share","event.action":"Linkedin","event.label":"Debenhams to put its Irish arm into liquidation","event.value":"companies\/debenhams-to-put-its-irish-arm-into-liquidation-49b98491"});
                        });
                    });
                }
                            var eventTriggers = document.querySelectorAll(".share-facebook");
                if (eventTriggers.length) {
                    eventTriggers.forEach(function (el) {
                        el.addEventListener("click", function () {
                            window.dataLayer.push({"event":"publisherplus","event.category":"Social Share","event.action":"Facebook","event.label":"Debenhams to put its Irish arm into liquidation","event.value":"companies\/debenhams-to-put-its-irish-arm-into-liquidation-49b98491"});
                        });
                    });
                }
                            var eventTriggers = document.querySelectorAll(".share-twitter");
                if (eventTriggers.length) {
                    eventTriggers.forEach(function (el) {
                        el.addEventListener("click", function () {
                            window.dataLayer.push({"event":"publisherplus","event.category":"Social Share","event.action":"Twitter","event.label":"Debenhams to put its Irish arm into liquidation","event.value":"companies\/debenhams-to-put-its-irish-arm-into-liquidation-49b98491"});
                        });
                    });
                }
                            var eventTriggers = document.querySelectorAll(".share-email");
                if (eventTriggers.length) {
                    eventTriggers.forEach(function (el) {
                        el.addEventListener("click", function () {
                            window.dataLayer.push({"event":"publisherplus","event.category":"Social Share","event.action":"Email","event.label":"Debenhams to put its Irish arm into liquidation","event.value":"companies\/debenhams-to-put-its-irish-arm-into-liquidation-49b98491"});
                        });
                    });
                }
                    });
    </script>
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PPC4WJL');</script>

    <script type="application/json" data-type="dfp-target">
        {"lazyLoading":{"fetchMarginPercent":20,"renderMarginPercent":20,"mobileScaling":2},"events":[],"global":{"collapseEmptyDivs":true,"setRefreshUnfilledSlots":false,"forceSafeFrame":false,"enableSingleRequest":true},"screens":{"mobile":[320,480],"tablet":[980,690],"desktop":[1024,768]},"sizeMappings":{"mobile":[[300,250]],"tablet":[[300,250],[728,90]],"desktop":[[300,250],[728,90]]},"units":{"topLeaderboard":{"sizes":{"mobile":false,"tablet":[[728,90]],"desktop":[[728,90],[970,250]]},"slotPath":"\/131478055\/publisherplus_leaderboard"},"sidebar":{"sizes":{"mobile":[[300,250],[300,600]],"tablet":[[300,250]],"desktop":[[300,600]]},"slotPath":"\/131478055\/publisherplus_sidebar"},"mpu":{"sizes":{"mobile":[[300,250]],"tablet":[[300,250]],"desktop":[[300,250]]},"slotPath":"\/131478055\/publisherplus_mpu"},"midArticle":{"sizes":{"mobile":[[300,250]],"tablet":[[300,250]],"desktop":[[300,250]]},"slotPath":"\/131478055\/publisherplus_mid_article"}},"targets":[]}
    </script>

</head>

<body class="font-sans">
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PPC4WJL"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>


    <amp-animation id="showAnim" layout="nodisplay">
        <script type="application/json">
        {
            "duration": "500ms",
            "fill": "both",
            "easing": "ease-out",
            "iterations": "1",
            "direction": "alternate",
            "animations": [{
                "selector": "#menu-fixed",
                "keyframes": [{
                    "opacity": "1",
                    "transform": "translateY(0)"
                }]
            }
            ]
        }
        </script>
    </amp-animation>
    <amp-animation id="hideAnim" layout="nodisplay">
        <script type="application/json">
        {
            "duration": "500ms",
            "fill": "both",
            "easing": "ease-out",
            "iterations": "1",
            "direction": "alternate",
            "animations": [{
                "selector": "#menu-fixed",
                "keyframes": [{
                    "opacity": "0",
                    "transform": "translateY(-150%)"
                }]
            }
            ]
        }
        </script>
    </amp-animation>

    <div id="app">

        <div class="lg:hidden w-full flex items-center px-4 py-3 bg-white fixed z-30">
    <button on="tap:sidebar-left.toggle" class="focus:outline-none text-black border-black hover:text-black hover:border-black">
        <svg class="fill-current h-4 w-4 outline-none" viewBox="0 0 20 20" xmlns="http://www.w3.org/2000/svg"><title>Menu</title><path d="M0 3h20v2H0V3zm0 6h20v2H0V9zm0 6h20v2H0v-2z"/></svg>
    </button>
    <div class="mx-auto pr-4">
        <a href="/">
            <amp-img alt="Business Post"
                src="/images/businesspost-logo.svg?id=4d9731ec11006bde74bd"
                width="208"
                height="26"
                layout="fixed">
            </amp-img>
        </a>
    </div>
</div>


<amp-sidebar
    id="sidebar-left"
    class="bg-transparent w-full max-w-full xs:max-w-md text-sm font-bold font-serif"
    layout="nodisplay"
    side="left">
    <button on="tap:sidebar-left.close" class="focus:outline-none text-white text-lg pl-0 bg-blue-800 font-sans py-1 px-6 absolute top-0 right-1">
        <svg class="fill-current text-white py-2 px-3" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 20">
            <path fill="#FFF" d="M10 8.586L2.929 1.515 1.515 2.929 8.586 10l-7.071 7.071 1.414 1.414L10 11.414l7.071 7.071 1.414-1.414L11.414 10l7.071-7.071-1.414-1.414L10 8.586z"/>
        </svg>
    </button>
    <nav class="w-4/7 xs:w-5/6 h-screen overflow-y-auto bg-white p-8 text-base">
        <ul>
            <li class="border-b border-gray pb-6">
                <a href="https://www.businesspost.ie/search">
                    <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="20" height="20" viewBox="0 0 16 16">
                        <defs>
                            <path id="a" d="M0 0h15.922v15.926H0z"/>
                        </defs>
                        <g fill="none" fill-rule="evenodd" transform="matrix(-1 0 0 1 16 0)">
                            <mask id="b" fill="#fff">
                                <use xlink:href="#a"/>
                            </mask>
                            <path fill="#000" fill-rule="nonzero" d="M10.433 0a5.547 5.547 0 0 0-5.538 5.538c0 1.304.471 2.49 1.23 3.438L0 15.102l.866.873 6.13-6.129c.947.76 2.134 1.23 3.437 1.23a5.547 5.547 0 0 0 5.539-5.538A5.547 5.547 0 0 0 10.433 0zm0 1.23a4.3 4.3 0 0 1 4.308 4.308 4.3 4.3 0 0 1-4.308 4.308 4.3 4.3 0 0 1-4.307-4.308 4.3 4.3 0 0 1 4.307-4.307z" mask="url(#b)"/>
                        </g>
                    </svg>
                </a>
            </li>
                            <li class="py-3 border-b border-gray">
                                            <amp-accordion class="sample" expand-single-section animate disable-session-states>
                            <section>
                                <h4 class="border-0 bg-transparent outline-none pr-0">
                                    <a href="https://www.businesspost.ie/business">Business</a>
                                    <span class="text-xs font-sans font-thin float-right plus">+</span>
                                    <span class="text-xs font-sans font-thin float-right minus">-</span>
                                </h4>
                                <div class="flex w-full text-sm font-sans font-thin">
                                    <div class="w-full">
                                        <ul class="leading-loose pt-4">
                                                                                            <li class="pb-4"><a href="https://www.businesspost.ie/companies">Companies</a></li>
                                                                                            <li class="pb-4"><a href="https://www.businesspost.ie/coronavirus">Coronavirus</a></li>
                                                                                            <li class="pb-4"><a href="https://www.businesspost.ie/intelligence">Intelligence</a></li>
                                                                                            <li class="pb-4"><a href="https://www.businesspost.ie/markets">Markets</a></li>
                                                                                            <li class="pb-4"><a href="https://www.businesspost.ie/smes">SMEs</a></li>
                                                                                            <li class="pb-4"><a href="https://www.businesspost.ie/world-at-work">This Working Life</a></li>
                                                                                            <li class="pb-4"><a href="https://www.businesspost.ie/more-business">More Business</a></li>
                                                                                    </ul>
                                    </div>
                                </div>
                            </section>
                        </amp-accordion>
                                    </li>
                            <li class="py-3 border-b border-gray">
                                            <amp-accordion class="sample" expand-single-section animate disable-session-states>
                            <section>
                                <h4 class="border-0 bg-transparent outline-none pr-0">
                                    <a href="https://www.businesspost.ie/politics">Politics</a>
                                    <span class="text-xs font-sans font-thin float-right plus">+</span>
                                    <span class="text-xs font-sans font-thin float-right minus">-</span>
                                </h4>
                                <div class="flex w-full text-sm font-sans font-thin">
                                    <div class="w-full">
                                        <ul class="leading-loose pt-4">
                                                                                            <li class="pb-4"><a href="https://www.businesspost.ie/eu">EU</a></li>
                                                                                            <li class="pb-4"><a href="https://www.businesspost.ie/election2020">Election 2020</a></li>
                                                                                            <li class="pb-4"><a href="https://www.businesspost.ie/ireland">Home</a></li>
                                                                                            <li class="pb-4"><a href="https://www.businesspost.ie/uk">UK</a></li>
                                                                                            <li class="pb-4"><a href="https://www.businesspost.ie/us">US</a></li>
                                                                                            <li class="pb-4"><a href="https://www.businesspost.ie/world">World</a></li>
                                                                                            <li class="pb-4"><a href="https://www.businesspost.ie/more-politics">More Politics</a></li>
                                                                                    </ul>
                                    </div>
                                </div>
                            </section>
                        </amp-accordion>
                                    </li>
                            <li class="py-3 border-b border-gray">
                                            <amp-accordion class="sample" expand-single-section animate disable-session-states>
                            <section>
                                <h4 class="border-0 bg-transparent outline-none pr-0">
                                    <a href="https://www.businesspost.ie/analysis-opinion">Analysis &amp; Opinion</a>
                                    <span class="text-xs font-sans font-thin float-right plus">+</span>
                                    <span class="text-xs font-sans font-thin float-right minus">-</span>
                                </h4>
                                <div class="flex w-full text-sm font-sans font-thin">
                                    <div class="w-full">
                                        <ul class="leading-loose pt-4">
                                                                                            <li class="pb-4"><a href="https://www.businesspost.ie/analysts">Analysts</a></li>
                                                                                            <li class="pb-4"><a href="https://www.businesspost.ie/columnists">Columnists</a></li>
                                                                                            <li class="pb-4"><a href="https://www.businesspost.ie/insight">Insight</a></li>
                                                                                            <li class="pb-4"><a href="https://www.businesspost.ie/news-focus">News Focus</a></li>
                                                                                            <li class="pb-4"><a href="https://www.businesspost.ie/profiles-interview">Profiles &amp; Interviews</a></li>
                                                                                            <li class="pb-4"><a href="https://www.businesspost.ie/the-big-picture">The Big Picture</a></li>
                                                                                            <li class="pb-4"><a href="https://www.businesspost.ie/business-posts-view">The Business Post&#039;s View</a></li>
                                                                                            <li class="pb-4"><a href="https://www.businesspost.ie/the-last-post">The Last Post</a></li>
                                                                                            <li class="pb-4"><a href="https://www.businesspost.ie/more-opinion-analysis">More Opinion &amp; Analysis</a></li>
                                                                                    </ul>
                                    </div>
                                </div>
                            </section>
                        </amp-accordion>
                                    </li>
                            <li class="py-3 border-b border-gray">
                                            <amp-accordion class="sample" expand-single-section animate disable-session-states>
                            <section>
                                <h4 class="border-0 bg-transparent outline-none pr-0">
                                    <a href="https://www.businesspost.ie/tech">Tech</a>
                                    <span class="text-xs font-sans font-thin float-right plus">+</span>
                                    <span class="text-xs font-sans font-thin float-right minus">-</span>
                                </h4>
                                <div class="flex w-full text-sm font-sans font-thin">
                                    <div class="w-full">
                                        <ul class="leading-loose pt-4">
                                                                                            <li class="pb-4"><a href="https://www.businesspost.ie/mobile"> Mobile</a></li>
                                                                                            <li class="pb-4"><a href="https://www.businesspost.ie/ai-data">AI &amp; Data</a></li>
                                                                                            <li class="pb-4"><a href="https://www.businesspost.ie/connected">Connected</a></li>
                                                                                            <li class="pb-4"><a href="https://www.businesspost.ie/gadgets">Gadgets</a></li>
                                                                                            <li class="pb-4"><a href="https://www.businesspost.ie/security">Security</a></li>
                                                                                            <li class="pb-4"><a href="https://www.businesspost.ie/tech-insight">Tech Insight</a></li>
                                                                                            <li class="pb-4"><a href="https://www.businesspost.ie/more-tech">More Tech</a></li>
                                                                                    </ul>
                                    </div>
                                </div>
                            </section>
                        </amp-accordion>
                                    </li>
                            <li class="py-3 border-b border-gray">
                                            <amp-accordion class="sample" expand-single-section animate disable-session-states>
                            <section>
                                <h4 class="border-0 bg-transparent outline-none pr-0">
                                    <a href="https://www.businesspost.ie/life-arts">Life &amp; Arts</a>
                                    <span class="text-xs font-sans font-thin float-right plus">+</span>
                                    <span class="text-xs font-sans font-thin float-right minus">-</span>
                                </h4>
                                <div class="flex w-full text-sm font-sans font-thin">
                                    <div class="w-full">
                                        <ul class="leading-loose pt-4">
                                                                                            <li class="pb-4"><a href="https://www.businesspost.ie/books">Books</a></li>
                                                                                            <li class="pb-4"><a href="https://www.businesspost.ie/film">Film</a></li>
                                                                                            <li class="pb-4"><a href="https://www.businesspost.ie/food">Food</a></li>
                                                                                            <li class="pb-4"><a href="https://www.businesspost.ie/music">Music</a></li>
                                                                                            <li class="pb-4"><a href="https://www.businesspost.ie/style">Style</a></li>
                                                                                            <li class="pb-4"><a href="https://www.businesspost.ie/theatre">Theatre</a></li>
                                                                                            <li class="pb-4"><a href="https://www.businesspost.ie/travel">Travel</a></li>
                                                                                            <li class="pb-4"><a href="https://www.businesspost.ie/wellness">Wellness</a></li>
                                                                                            <li class="pb-4"><a href="https://www.businesspost.ie/wine">Wine</a></li>
                                                                                            <li class="pb-4"><a href="https://www.businesspost.ie/more-life-arts">More Life &amp; Arts</a></li>
                                                                                    </ul>
                                    </div>
                                </div>
                            </section>
                        </amp-accordion>
                                    </li>
                            <li class="py-3 border-b border-gray">
                                            <amp-accordion class="sample" expand-single-section animate disable-session-states>
                            <section>
                                <h4 class="border-0 bg-transparent outline-none pr-0">
                                    <a href="https://www.businesspost.ie/property">Property</a>
                                    <span class="text-xs font-sans font-thin float-right plus">+</span>
                                    <span class="text-xs font-sans font-thin float-right minus">-</span>
                                </h4>
                                <div class="flex w-full text-sm font-sans font-thin">
                                    <div class="w-full">
                                        <ul class="leading-loose pt-4">
                                                                                            <li class="pb-4"><a href="https://www.businesspost.ie/commercial">Commercial</a></li>
                                                                                            <li class="pb-4"><a href="https://www.businesspost.ie/design">Design</a></li>
                                                                                            <li class="pb-4"><a href="https://www.businesspost.ie/fine-arts">Fine Arts</a></li>
                                                                                            <li class="pb-4"><a href="https://www.businesspost.ie/lux-living">Lux-living</a></li>
                                                                                            <li class="pb-4"><a href="https://www.businesspost.ie/property-insight">Property insight</a></li>
                                                                                            <li class="pb-4"><a href="https://www.businesspost.ie/residential">Residential</a></li>
                                                                                    </ul>
                                    </div>
                                </div>
                            </section>
                        </amp-accordion>
                                    </li>
                            <li class="py-3 border-b border-gray">
                                            <amp-accordion class="sample" expand-single-section animate disable-session-states>
                            <section>
                                <h4 class="border-0 bg-transparent outline-none pr-0">
                                    <a href="https://www.businesspost.ie/sectors">Sectors</a>
                                    <span class="text-xs font-sans font-thin float-right plus">+</span>
                                    <span class="text-xs font-sans font-thin float-right minus">-</span>
                                </h4>
                                <div class="flex w-full text-sm font-sans font-thin">
                                    <div class="w-full">
                                        <ul class="leading-loose pt-4">
                                                                                            <li class="pb-4"><a href="https://www.businesspost.ie/agriculture">Agriculture</a></li>
                                                                                            <li class="pb-4"><a href="https://www.businesspost.ie/climate-environment">Climate &amp; Environment</a></li>
                                                                                            <li class="pb-4"><a href="https://www.businesspost.ie/commercial-reports">Commercial Reports</a></li>
                                                                                            <li class="pb-4"><a href="https://www.businesspost.ie/communications">Communications</a></li>
                                                                                            <li class="pb-4"><a href="https://www.businesspost.ie/construction">Construction</a></li>
                                                                                            <li class="pb-4"><a href="https://www.businesspost.ie/economics">Economics</a></li>
                                                                                            <li class="pb-4"><a href="https://www.businesspost.ie/education">Education</a></li>
                                                                                            <li class="pb-4"><a href="https://www.businesspost.ie/energy">Energy</a></li>
                                                                                            <li class="pb-4"><a href="https://www.businesspost.ie/financial-services">Financial Services</a></li>
                                                                                            <li class="pb-4"><a href="https://www.businesspost.ie/health">Health</a></li>
                                                                                            <li class="pb-4"><a href="https://www.businesspost.ie/hospitality">Hospitality</a></li>
                                                                                            <li class="pb-4"><a href="https://www.businesspost.ie/legal">Legal</a></li>
                                                                                            <li class="pb-4"><a href="https://www.businesspost.ie/media-marketing">Media</a></li>
                                                                                            <li class="pb-4"><a href="https://www.businesspost.ie/motoring">Motoring</a></li>
                                                                                            <li class="pb-4"><a href="https://www.businesspost.ie/pharma-med-tech">Pharma &amp; Med Tech</a></li>
                                                                                            <li class="pb-4"><a href="https://www.businesspost.ie/retail">Retail</a></li>
                                                                                            <li class="pb-4"><a href="https://www.businesspost.ie/sport">Sport</a></li>
                                                                                            <li class="pb-4"><a href="https://www.businesspost.ie/telecoms">Telecoms</a></li>
                                                                                            <li class="pb-4"><a href="https://www.businesspost.ie/transport">Transport</a></li>
                                                                                            <li class="pb-4"><a href="https://www.businesspost.ie/utilities">Utilities</a></li>
                                                                                            <li class="pb-4"><a href="https://www.businesspost.ie/more-sectors">More Sectors</a></li>
                                                                                    </ul>
                                    </div>
                                </div>
                            </section>
                        </amp-accordion>
                                    </li>
                    </ul>
    </nav>
</amp-sidebar>


<div class="w-full lg:min-h-green-bar bg-green-100 py-2 px-4 lg:p-0 font-sans fixed lg:relative z-30 mt-14 lg:mt-0">
    <div class="flex items-center justify-between container max-w-full lg:max-w-clg xl:max-w-cxl mx-auto min-w-full md:min-w-0 p-0">
        <div class="lg:hidden font-normal text-xxs py-1 text-white">
            Thursday April 9, 2020
        </div>
        <div class="flex-1 lg:w-full text-right uppercase tracking-base text-xxs text-white lg:text-sm">
            
                            <a href="https://secure.businesspost.ie/login?return_url=https://www.businesspost.ie/companies/debenhams-to-put-its-irish-arm-into-liquidation-49b98491"
                        class="w-auto inline-block uppercase pr-3 lg:text-center lg:py-2 lg:px-4">Sign In</button>
                <a href="https://www.businesspost.ie/select-plan"
               class="bg-gray-400 uppercase w-auto inline-block font-bold py-1 px-2 lg:pb-2 lg:px-4 lg:pt-9 lg:text-center lg:h-10">Subscribe <span class="hidden lg:inline-block">Today</span></a>
                    </div>
    </div>
</div>

<div class="hidden lg:block container max-w-full lg:max-w-clg xl:max-w-cxl mx-auto p-0">
    
    <div class="flex items-center justify-between mb-2px border-b border-black font-serif font-medium text-sm">
        <div class="w-1/4">
            Thursday April 9, 2020
        </div>
        
        <div class="w-2/4 text-center py-8">
            <a href="/">
                <amp-img alt="Business Post"
                    src="/images/businesspost-logo.svg?id=4d9731ec11006bde74bd"
                    width="364"
                    height="45">
                </amp-img>
            </a>
            <p class="pt-1">Trusted Business Journalism</p>
        </div>
        
        <div class="w-1/4">
            <a href="https://www.businesspost.ie/search">
                <svg class="ml-auto" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="16" height="16" viewBox="0 0 16 16">
                    <defs>
                        <path id="a" d="M0 0h15.922v15.926H0z"/>
                    </defs>
                    <g fill="none" fill-rule="evenodd" transform="matrix(-1 0 0 1 16 0)">
                        <mask id="b" fill="#fff">
                            <use xlink:href="#a"/>
                        </mask>
                        <path fill="#000" fill-rule="nonzero" d="M10.433 0a5.547 5.547 0 0 0-5.538 5.538c0 1.304.471 2.49 1.23 3.438L0 15.102l.866.873 6.13-6.129c.947.76 2.134 1.23 3.437 1.23a5.547 5.547 0 0 0 5.539-5.538A5.547 5.547 0 0 0 10.433 0zm0 1.23a4.3 4.3 0 0 1 4.308 4.308 4.3 4.3 0 0 1-4.308 4.308 4.3 4.3 0 0 1-4.307-4.308 4.3 4.3 0 0 1 4.307-4.307z" mask="url(#b)"/>
                    </g>
                </svg>
            </a>
        </div>
    </div>

    
    <div class="flex mb-4">
        <div class="w-full relative border-black border-t border-b">
            <ul class="flex items-center justify-between">
                                                    <li class="group">
                        <a class="group-hover:text-white group-hover:bg-black  font-bold text-center text-xs tracking-wider cursor-pointer uppercase font-sans hover:text-white hover:bg-black block align-middle py-3 px-4" href="https://www.businesspost.ie/business">Business</a>
                                                    <div class="hidden group-hover:block absolute container max-w-full lg:max-w-clg xl:max-w-cxl mx-auto left-0 pt-px px-0 z-20">
                                <div class="flex bg-white container max-w-full lg:max-w-clg xl:max-w-cxl mx-auto w-full text-left border-gray-300 border py-6 px-8">
                                    <div class="border-gray-300 border-r">
                                        <h2 class="font-serif font-bold text-2xl pr-4">Business</h2>
                                        <div class="flex text-sm font-sans pt-3">
                                                                                                                                        <ul class="leading-loose pr-16">
                                                                                                            <li><a class="hover:underline" href="https://www.businesspost.ie/companies">Companies</a></li>
                                                                                                            <li><a class="hover:underline" href="https://www.businesspost.ie/coronavirus">Coronavirus</a></li>
                                                                                                            <li><a class="hover:underline" href="https://www.businesspost.ie/intelligence">Intelligence</a></li>
                                                                                                            <li><a class="hover:underline" href="https://www.businesspost.ie/markets">Markets</a></li>
                                                                                                            <li><a class="hover:underline" href="https://www.businesspost.ie/smes">SMEs</a></li>
                                                                                                            <li><a class="hover:underline" href="https://www.businesspost.ie/world-at-work">This Working Life</a></li>
                                                                                                            <li><a class="hover:underline" href="https://www.businesspost.ie/more-business">More Business</a></li>
                                                                                                    </ul>
                                                                                                                                    </div>
                                    </div>
                                                                            <div class="flex-1 px-8">
                                            <h2 class="pt-2 font-sans font-bold text-sm uppercase">Top Picks</h2>
                                            <ul class="pt-3 mt-2 list-disc text-sm font-sans pl-4">
                                                                                                    <li class="text-gray-500 pb-2"><a class="text-black hover:underline" href="https://www.businesspost.ie/business/publicans-advised-to-take-insurance-cases-straight-to-financial-watchdog-d0d6021f">Publicans advised to take insurance cases straight to financial watchdog</a></li>
                                                                                                    <li class="text-gray-500 pb-2"><a class="text-black hover:underline" href="https://www.businesspost.ie/business/wework-likely-to-seek-review-of-rental-terms-at-former-central-bank-building-f0fade6c">WeWork likely to seek review of rental terms at former Central Bank building</a></li>
                                                                                                    <li class="text-gray-500 pb-2"><a class="text-black hover:underline" href="https://www.businesspost.ie/business/sales-of-irish-glass-bottle-and-other-prime-sites-on-hold-say-developers-d55de4a6">Sales of Irish Glass Bottle and other prime sites on hold, say developers</a></li>
                                                                                                    <li class="text-gray-500 pb-2"><a class="text-black hover:underline" href="https://www.businesspost.ie/business/commercial-landlords-gear-up-for-rent-clashes-with-tenants-e215a4c0">Commercial landlords gear up for rent clashes with tenants</a></li>
                                                                                                    <li class="text-gray-500 pb-2"><a class="text-black hover:underline" href="https://www.businesspost.ie/business/final-report-on-namas-northern-loan-book-controversy-due-in-june-98fa1f4a">Final report on Nama’s Northern loan book controversy due in June </a></li>
                                                                                            </ul>
                                        </div>
                                                                    </div>
                            </div>
                                            </li>
                                                    <li class="group">
                        <a class="group-hover:text-white group-hover:bg-black  font-bold text-center text-xs tracking-wider cursor-pointer uppercase font-sans hover:text-white hover:bg-black block align-middle py-3 px-4" href="https://www.businesspost.ie/politics">Politics</a>
                                                    <div class="hidden group-hover:block absolute container max-w-full lg:max-w-clg xl:max-w-cxl mx-auto left-0 pt-px px-0 z-20">
                                <div class="flex bg-white container max-w-full lg:max-w-clg xl:max-w-cxl mx-auto w-full text-left border-gray-300 border py-6 px-8">
                                    <div class="border-gray-300 border-r">
                                        <h2 class="font-serif font-bold text-2xl pr-4">Politics</h2>
                                        <div class="flex text-sm font-sans pt-3">
                                                                                                                                        <ul class="leading-loose pr-16">
                                                                                                            <li><a class="hover:underline" href="https://www.businesspost.ie/eu">EU</a></li>
                                                                                                            <li><a class="hover:underline" href="https://www.businesspost.ie/election2020">Election 2020</a></li>
                                                                                                            <li><a class="hover:underline" href="https://www.businesspost.ie/ireland">Home</a></li>
                                                                                                            <li><a class="hover:underline" href="https://www.businesspost.ie/uk">UK</a></li>
                                                                                                            <li><a class="hover:underline" href="https://www.businesspost.ie/us">US</a></li>
                                                                                                            <li><a class="hover:underline" href="https://www.businesspost.ie/world">World</a></li>
                                                                                                            <li><a class="hover:underline" href="https://www.businesspost.ie/more-politics">More Politics</a></li>
                                                                                                    </ul>
                                                                                                                                    </div>
                                    </div>
                                                                            <div class="flex-1 px-8">
                                            <h2 class="pt-2 font-sans font-bold text-sm uppercase">Top Picks</h2>
                                            <ul class="pt-3 mt-2 list-disc text-sm font-sans pl-4">
                                                                                                    <li class="text-gray-500 pb-2"><a class="text-black hover:underline" href="https://www.businesspost.ie/politics/kelly-promises-vision-and-hard-work-as-he-leads-labour-into-opposition-1d3ac1a9">Kelly promises ‘vision and hard work’ as he leads Labour into opposition </a></li>
                                                                                                    <li class="text-gray-500 pb-2"><a class="text-black hover:underline" href="https://www.businesspost.ie/politics/mixed-fortunes-in-seanad-elections-as-norris-sets-record-12b17811">Mixed fortunes in Seanad elections as Norris sets record</a></li>
                                                                                                    <li class="text-gray-500 pb-2"><a class="text-black hover:underline" href="https://www.businesspost.ie/politics/covid-19-a-blueprint-for-bouncing-back-9f64c67c">Covid-19: a blueprint for bouncing back</a></li>
                                                                                                    <li class="text-gray-500 pb-2"><a class="text-black hover:underline" href="https://www.businesspost.ie/politics/eamon-ryan-a-green-machine-68f0d872">Eamon Ryan: a Green machine</a></li>
                                                                                                    <li class="text-gray-500 pb-2"><a class="text-black hover:underline" href="https://www.businesspost.ie/politics/fffg-draw-up-rescue-plan-for-businesses-after-covid-19-a977a92f">FF/FG draw up rescue plan for businesses after Covid-19</a></li>
                                                                                            </ul>
                                        </div>
                                                                    </div>
                            </div>
                                            </li>
                                                    <li class="group">
                        <a class="group-hover:text-white group-hover:bg-black  font-bold text-center text-xs tracking-wider cursor-pointer uppercase font-sans hover:text-white hover:bg-black block align-middle py-3 px-4" href="https://www.businesspost.ie/analysis-opinion">Analysis &amp; Opinion</a>
                                                    <div class="hidden group-hover:block absolute container max-w-full lg:max-w-clg xl:max-w-cxl mx-auto left-0 pt-px px-0 z-20">
                                <div class="flex bg-white container max-w-full lg:max-w-clg xl:max-w-cxl mx-auto w-full text-left border-gray-300 border py-6 px-8">
                                    <div class="border-gray-300 border-r">
                                        <h2 class="font-serif font-bold text-2xl pr-4">Analysis &amp; Opinion</h2>
                                        <div class="flex text-sm font-sans pt-3">
                                                                                                                                        <ul class="leading-loose pr-16">
                                                                                                            <li><a class="hover:underline" href="https://www.businesspost.ie/analysts">Analysts</a></li>
                                                                                                            <li><a class="hover:underline" href="https://www.businesspost.ie/columnists">Columnists</a></li>
                                                                                                            <li><a class="hover:underline" href="https://www.businesspost.ie/insight">Insight</a></li>
                                                                                                            <li><a class="hover:underline" href="https://www.businesspost.ie/news-focus">News Focus</a></li>
                                                                                                            <li><a class="hover:underline" href="https://www.businesspost.ie/profiles-interview">Profiles &amp; Interviews</a></li>
                                                                                                            <li><a class="hover:underline" href="https://www.businesspost.ie/the-big-picture">The Big Picture</a></li>
                                                                                                            <li><a class="hover:underline" href="https://www.businesspost.ie/business-posts-view">The Business Post&#039;s View</a></li>
                                                                                                            <li><a class="hover:underline" href="https://www.businesspost.ie/the-last-post">The Last Post</a></li>
                                                                                                    </ul>
                                                                                                                                            <ul class="leading-loose pr-16">
                                                                                                            <li><a class="hover:underline" href="https://www.businesspost.ie/more-opinion-analysis">More Opinion &amp; Analysis</a></li>
                                                                                                    </ul>
                                                                                                                                    </div>
                                    </div>
                                                                            <div class="flex-1 px-8">
                                            <h2 class="pt-2 font-sans font-bold text-sm uppercase">Top Picks</h2>
                                            <ul class="pt-3 mt-2 list-disc text-sm font-sans pl-4">
                                                                                                    <li class="text-gray-500 pb-2"><a class="text-black hover:underline" href="https://www.businesspost.ie/analysis-opinion/tony-obrien-the-public-health-system-is-both-our-frontline-and-our-last-resort-5dd81347">Tony O’Brien: The public health system is both our frontline and our last resort</a></li>
                                                                                                    <li class="text-gray-500 pb-2"><a class="text-black hover:underline" href="https://www.businesspost.ie/analysis-opinion/elaine-byrne-get-ready-for-a-government-of-necessity-ac28751c">Elaine Byrne: Get ready for a government of necessity</a></li>
                                                                                                    <li class="text-gray-500 pb-2"><a class="text-black hover:underline" href="https://www.businesspost.ie/analysis-opinion/deirdre-heenan-crisis-lays-bare-stormonts-abject-failure-of-leadership-39e20c4d">Deirdre Heenan: Crisis lays bare Stormont’s abject failure of leadership </a></li>
                                                                                                    <li class="text-gray-500 pb-2"><a class="text-black hover:underline" href="https://www.businesspost.ie/analysis-opinion/lucinda-creighton-eurobonds-offer-a-win-win-solution-for-a-flailing-eu-6c4fa5e1">Lucinda Creighton: Eurobonds offer a win-win solution for a flailing EU</a></li>
                                                                                                    <li class="text-gray-500 pb-2"><a class="text-black hover:underline" href="https://www.businesspost.ie/analysis-opinion/colin-murphy-the-case-against-assange-threatens-press-freedom-and-cannot-be-ignored-ecc6c558">Colin Murphy: The case against Assange threatens press freedom and cannot be ignored</a></li>
                                                                                            </ul>
                                        </div>
                                                                    </div>
                            </div>
                                            </li>
                                                    <li class="group">
                        <a class="group-hover:text-white group-hover:bg-black  font-bold text-center text-xs tracking-wider cursor-pointer uppercase font-sans hover:text-white hover:bg-black block align-middle py-3 px-4" href="https://www.businesspost.ie/tech">Tech</a>
                                                    <div class="hidden group-hover:block absolute container max-w-full lg:max-w-clg xl:max-w-cxl mx-auto left-0 pt-px px-0 z-20">
                                <div class="flex bg-white container max-w-full lg:max-w-clg xl:max-w-cxl mx-auto w-full text-left border-gray-300 border py-6 px-8">
                                    <div class="border-gray-300 border-r">
                                        <h2 class="font-serif font-bold text-2xl pr-4">Tech</h2>
                                        <div class="flex text-sm font-sans pt-3">
                                                                                                                                        <ul class="leading-loose pr-16">
                                                                                                            <li><a class="hover:underline" href="https://www.businesspost.ie/mobile"> Mobile</a></li>
                                                                                                            <li><a class="hover:underline" href="https://www.businesspost.ie/ai-data">AI &amp; Data</a></li>
                                                                                                            <li><a class="hover:underline" href="https://www.businesspost.ie/connected">Connected</a></li>
                                                                                                            <li><a class="hover:underline" href="https://www.businesspost.ie/gadgets">Gadgets</a></li>
                                                                                                            <li><a class="hover:underline" href="https://www.businesspost.ie/security">Security</a></li>
                                                                                                            <li><a class="hover:underline" href="https://www.businesspost.ie/tech-insight">Tech Insight</a></li>
                                                                                                            <li><a class="hover:underline" href="https://www.businesspost.ie/more-tech">More Tech</a></li>
                                                                                                    </ul>
                                                                                                                                    </div>
                                    </div>
                                                                            <div class="flex-1 px-8">
                                            <h2 class="pt-2 font-sans font-bold text-sm uppercase">Top Picks</h2>
                                            <ul class="pt-3 mt-2 list-disc text-sm font-sans pl-4">
                                                                                                    <li class="text-gray-500 pb-2"><a class="text-black hover:underline" href="https://www.businesspost.ie/tech/zoom-may-be-moving-too-fast-for-its-own-good-5f43bc6f">Zoom may be moving too fast for its own good</a></li>
                                                                                                    <li class="text-gray-500 pb-2"><a class="text-black hover:underline" href="https://www.businesspost.ie/tech/tech-firm-kemp-finds-the-right-balance-in-limerick-5027172b">Tech firm Kemp finds the right balance in Limerick</a></li>
                                                                                                    <li class="text-gray-500 pb-2"><a class="text-black hover:underline" href="https://www.businesspost.ie/tech/vromo-delivers-on-demand-with-5m-funding-round-155b9b08">Vromo delivers on demand with €5m funding round</a></li>
                                                                                                    <li class="text-gray-500 pb-2"><a class="text-black hover:underline" href="https://www.businesspost.ie/tech/ransomware-a-digital-pandemic-68653417">Ransomware: a digital pandemic</a></li>
                                                                                                    <li class="text-gray-500 pb-2"><a class="text-black hover:underline" href="https://www.businesspost.ie/tech/the-new-normal-from-isolation-to-collaboration-d3d3d1f6">The new normal: from isolation to collaboration</a></li>
                                                                                            </ul>
                                        </div>
                                                                    </div>
                            </div>
                                            </li>
                                                    <li class="group">
                        <a class="group-hover:text-white group-hover:bg-black  font-bold text-center text-xs tracking-wider cursor-pointer uppercase font-sans hover:text-white hover:bg-black block align-middle py-3 px-4" href="https://www.businesspost.ie/life-arts">Life &amp; Arts</a>
                                                    <div class="hidden group-hover:block absolute container max-w-full lg:max-w-clg xl:max-w-cxl mx-auto left-0 pt-px px-0 z-20">
                                <div class="flex bg-white container max-w-full lg:max-w-clg xl:max-w-cxl mx-auto w-full text-left border-gray-300 border py-6 px-8">
                                    <div class="border-gray-300 border-r">
                                        <h2 class="font-serif font-bold text-2xl pr-4">Life &amp; Arts</h2>
                                        <div class="flex text-sm font-sans pt-3">
                                                                                                                                        <ul class="leading-loose pr-16">
                                                                                                            <li><a class="hover:underline" href="https://www.businesspost.ie/books">Books</a></li>
                                                                                                            <li><a class="hover:underline" href="https://www.businesspost.ie/film">Film</a></li>
                                                                                                            <li><a class="hover:underline" href="https://www.businesspost.ie/food">Food</a></li>
                                                                                                            <li><a class="hover:underline" href="https://www.businesspost.ie/music">Music</a></li>
                                                                                                            <li><a class="hover:underline" href="https://www.businesspost.ie/style">Style</a></li>
                                                                                                            <li><a class="hover:underline" href="https://www.businesspost.ie/theatre">Theatre</a></li>
                                                                                                            <li><a class="hover:underline" href="https://www.businesspost.ie/travel">Travel</a></li>
                                                                                                            <li><a class="hover:underline" href="https://www.businesspost.ie/wellness">Wellness</a></li>
                                                                                                    </ul>
                                                                                                                                            <ul class="leading-loose pr-16">
                                                                                                            <li><a class="hover:underline" href="https://www.businesspost.ie/wine">Wine</a></li>
                                                                                                            <li><a class="hover:underline" href="https://www.businesspost.ie/more-life-arts">More Life &amp; Arts</a></li>
                                                                                                    </ul>
                                                                                                                                    </div>
                                    </div>
                                                                            <div class="flex-1 px-8">
                                            <h2 class="pt-2 font-sans font-bold text-sm uppercase">Top Picks</h2>
                                            <ul class="pt-3 mt-2 list-disc text-sm font-sans pl-4">
                                                                                                    <li class="text-gray-500 pb-2"><a class="text-black hover:underline" href="https://www.businesspost.ie/life-arts/the-covid-diaries-how-people-of-note-are-handling-the-shutdown-bfa0ebe0">The Covid diaries: how people of note are handling the shutdown</a></li>
                                                                                                    <li class="text-gray-500 pb-2"><a class="text-black hover:underline" href="https://www.businesspost.ie/life-arts/the-waiting-games-how-hope-is-on-hold-for-irelands-olympians-08a67c8a">The waiting Games: how hope is on hold for Ireland’s Olympians </a></li>
                                                                                                    <li class="text-gray-500 pb-2"><a class="text-black hover:underline" href="https://www.businesspost.ie/life-arts/how-to-beat-the-cost-of-loving-cd1b3620">How to beat the cost of loving</a></li>
                                                                                                    <li class="text-gray-500 pb-2"><a class="text-black hover:underline" href="https://www.businesspost.ie/life-arts/the-new-normal-of-island-life-f3128d1d">The new normal of island life</a></li>
                                                                                                    <li class="text-gray-500 pb-2"><a class="text-black hover:underline" href="https://www.businesspost.ie/life-arts/screen-test-the-new-virtual-reality-5485dc85">Screen test: the new virtual reality</a></li>
                                                                                            </ul>
                                        </div>
                                                                    </div>
                            </div>
                                            </li>
                                                    <li class="group">
                        <a class="group-hover:text-white group-hover:bg-black  font-bold text-center text-xs tracking-wider cursor-pointer uppercase font-sans hover:text-white hover:bg-black block align-middle py-3 px-4" href="https://www.businesspost.ie/property">Property</a>
                                                    <div class="hidden group-hover:block absolute container max-w-full lg:max-w-clg xl:max-w-cxl mx-auto left-0 pt-px px-0 z-20">
                                <div class="flex bg-white container max-w-full lg:max-w-clg xl:max-w-cxl mx-auto w-full text-left border-gray-300 border py-6 px-8">
                                    <div class="border-gray-300 border-r">
                                        <h2 class="font-serif font-bold text-2xl pr-4">Property</h2>
                                        <div class="flex text-sm font-sans pt-3">
                                                                                                                                        <ul class="leading-loose pr-16">
                                                                                                            <li><a class="hover:underline" href="https://www.businesspost.ie/commercial">Commercial</a></li>
                                                                                                            <li><a class="hover:underline" href="https://www.businesspost.ie/design">Design</a></li>
                                                                                                            <li><a class="hover:underline" href="https://www.businesspost.ie/fine-arts">Fine Arts</a></li>
                                                                                                            <li><a class="hover:underline" href="https://www.businesspost.ie/lux-living">Lux-living</a></li>
                                                                                                            <li><a class="hover:underline" href="https://www.businesspost.ie/property-insight">Property insight</a></li>
                                                                                                            <li><a class="hover:underline" href="https://www.businesspost.ie/residential">Residential</a></li>
                                                                                                    </ul>
                                                                                                                                    </div>
                                    </div>
                                                                            <div class="flex-1 px-8">
                                            <h2 class="pt-2 font-sans font-bold text-sm uppercase">Top Picks</h2>
                                            <ul class="pt-3 mt-2 list-disc text-sm font-sans pl-4">
                                                                                                    <li class="text-gray-500 pb-2"><a class="text-black hover:underline" href="https://www.businesspost.ie/property/this-is-the-modern-world-37c545fc">This is the Modern world</a></li>
                                                                                                    <li class="text-gray-500 pb-2"><a class="text-black hover:underline" href="https://www.businesspost.ie/property/liz-okane-playing-the-long-game-b5e2fe6d">Liz O’Kane: Playing the long game</a></li>
                                                                                                    <li class="text-gray-500 pb-2"><a class="text-black hover:underline" href="https://www.businesspost.ie/property/house-of-the-week-a-slice-of-suburban-tranquility-in-cork-city-b8f3a6c6">House of the Week: A slice of suburban tranquility in Cork city</a></li>
                                                                                                    <li class="text-gray-500 pb-2"><a class="text-black hover:underline" href="https://www.businesspost.ie/property/-667cb168">Untitled</a></li>
                                                                                                    <li class="text-gray-500 pb-2"><a class="text-black hover:underline" href="https://www.businesspost.ie/property/applegreen-at-your-service-efad49ac">Applegreen at your service</a></li>
                                                                                            </ul>
                                        </div>
                                                                    </div>
                            </div>
                                            </li>
                                                    <li class="group">
                        <a class="group-hover:text-white group-hover:bg-black  font-bold text-center text-xs tracking-wider cursor-pointer uppercase font-sans hover:text-white hover:bg-black block align-middle py-3 px-4" href="https://www.businesspost.ie/sectors">Sectors</a>
                                                    <div class="hidden group-hover:block absolute container max-w-full lg:max-w-clg xl:max-w-cxl mx-auto left-0 pt-px px-0 z-20">
                                <div class="flex bg-white container max-w-full lg:max-w-clg xl:max-w-cxl mx-auto w-full text-left border-gray-300 border py-6 px-8">
                                    <div class="border-gray-300 border-r">
                                        <h2 class="font-serif font-bold text-2xl pr-4">Sectors</h2>
                                        <div class="flex text-sm font-sans pt-3">
                                                                                                                                        <ul class="leading-loose pr-16">
                                                                                                            <li><a class="hover:underline" href="https://www.businesspost.ie/agriculture">Agriculture</a></li>
                                                                                                            <li><a class="hover:underline" href="https://www.businesspost.ie/climate-environment">Climate &amp; Environment</a></li>
                                                                                                            <li><a class="hover:underline" href="https://www.businesspost.ie/commercial-reports">Commercial Reports</a></li>
                                                                                                            <li><a class="hover:underline" href="https://www.businesspost.ie/communications">Communications</a></li>
                                                                                                            <li><a class="hover:underline" href="https://www.businesspost.ie/construction">Construction</a></li>
                                                                                                            <li><a class="hover:underline" href="https://www.businesspost.ie/economics">Economics</a></li>
                                                                                                            <li><a class="hover:underline" href="https://www.businesspost.ie/education">Education</a></li>
                                                                                                            <li><a class="hover:underline" href="https://www.businesspost.ie/energy">Energy</a></li>
                                                                                                    </ul>
                                                                                                                                            <ul class="leading-loose pr-16">
                                                                                                            <li><a class="hover:underline" href="https://www.businesspost.ie/financial-services">Financial Services</a></li>
                                                                                                            <li><a class="hover:underline" href="https://www.businesspost.ie/health">Health</a></li>
                                                                                                            <li><a class="hover:underline" href="https://www.businesspost.ie/hospitality">Hospitality</a></li>
                                                                                                            <li><a class="hover:underline" href="https://www.businesspost.ie/legal">Legal</a></li>
                                                                                                            <li><a class="hover:underline" href="https://www.businesspost.ie/media-marketing">Media</a></li>
                                                                                                            <li><a class="hover:underline" href="https://www.businesspost.ie/motoring">Motoring</a></li>
                                                                                                            <li><a class="hover:underline" href="https://www.businesspost.ie/pharma-med-tech">Pharma &amp; Med Tech</a></li>
                                                                                                            <li><a class="hover:underline" href="https://www.businesspost.ie/retail">Retail</a></li>
                                                                                                    </ul>
                                                                                                                                            <ul class="leading-loose pr-16">
                                                                                                            <li><a class="hover:underline" href="https://www.businesspost.ie/sport">Sport</a></li>
                                                                                                            <li><a class="hover:underline" href="https://www.businesspost.ie/telecoms">Telecoms</a></li>
                                                                                                            <li><a class="hover:underline" href="https://www.businesspost.ie/transport">Transport</a></li>
                                                                                                            <li><a class="hover:underline" href="https://www.businesspost.ie/utilities">Utilities</a></li>
                                                                                                            <li><a class="hover:underline" href="https://www.businesspost.ie/more-sectors">More Sectors</a></li>
                                                                                                    </ul>
                                                                                                                                    </div>
                                    </div>
                                                                            <div class="flex-1 px-8">
                                            <h2 class="pt-2 font-sans font-bold text-sm uppercase">Top Picks</h2>
                                            <ul class="pt-3 mt-2 list-disc text-sm font-sans pl-4">
                                                                                                    <li class="text-gray-500 pb-2"><a class="text-black hover:underline" href="https://www.businesspost.ie/sectors/place-your-e-bets-please-how-the-gambling-sector-is-pivoting-during-covid-19-7e32feac">Place your e-bets, please: how the gambling sector is pivoting during Covid-19 </a></li>
                                                                                                    <li class="text-gray-500 pb-2"><a class="text-black hover:underline" href="https://www.businesspost.ie/sectors/online-pub-virtually-ready-to-open-its-doors-59533e3b">Online pub virtually ready to open its doors</a></li>
                                                                                                    <li class="text-gray-500 pb-2"><a class="text-black hover:underline" href="https://www.businesspost.ie/sectors/multi-storey-car-parks-need-sprinklers-warns-fire-brigade-cb6a47be">Multi-storey car parks need sprinklers, warns fire brigade</a></li>
                                                                                                    <li class="text-gray-500 pb-2"><a class="text-black hover:underline" href="https://www.businesspost.ie/sectors/waterways-ireland-to-extend-grand-canal-food-markets-6296a092">Waterways Ireland to extend Grand Canal food markets</a></li>
                                                                                            </ul>
                                        </div>
                                                                    </div>
                            </div>
                                            </li>
                            </ul>
        </div>
    </div>
</div>

<div id="menu-fixed" class="hidden lg:block fixed top-0 inset-x-0 z-40 bg-white shadow-lighter opacity-0">
    <div class="container max-w-full lg:max-w-clg xl:max-w-cxl mx-auto px-0">
        <div class="flex items-center justify-between">
            <div class="w-1/5">
                <a href="/">
                    <amp-img alt="Business Post"
                        src="/images/businesspost-logo.svg?id=4d9731ec11006bde74bd"
                        width="160"
                        height="20"
                        layout="fixed">
                    </amp-img>
                </a>
            </div>
            <div class="w-4/5 flex items-center">

                <ul class="flex-1 flex items-center justify-between">
                                            <li class="group">
                            <a class="text-gray-400 block font-sans font-bold text-center text-xs tracking-wide truncate uppercase py-6 px-1 xl:px-3" href="https://www.businesspost.ie/business">Business</a>
                                                            <div class="hidden group-hover:block absolute w-full left-0 top-0 mt-16 pt-px px-0 z-20">
                                    <div class="flex bg-white container max-w-full lg:max-w-clg xl:max-w-cxl mx-auto w-full text-left border-gray-300 border py-6 px-8">
                                        <div class="border-gray-300 border-r">
                                            <h2 class="font-serif font-bold text-2xl pr-4">Business</h2>
                                            <div class="flex text-sm font-sans pt-3">
                                                                                                                                                    <ul class="leading-loose pr-16">
                                                                                                                    <li><a class="hover:underline" href="https://www.businesspost.ie/companies">Companies</a></li>
                                                                                                                    <li><a class="hover:underline" href="https://www.businesspost.ie/coronavirus">Coronavirus</a></li>
                                                                                                                    <li><a class="hover:underline" href="https://www.businesspost.ie/intelligence">Intelligence</a></li>
                                                                                                                    <li><a class="hover:underline" href="https://www.businesspost.ie/markets">Markets</a></li>
                                                                                                                    <li><a class="hover:underline" href="https://www.businesspost.ie/smes">SMEs</a></li>
                                                                                                                    <li><a class="hover:underline" href="https://www.businesspost.ie/world-at-work">This Working Life</a></li>
                                                                                                                    <li><a class="hover:underline" href="https://www.businesspost.ie/more-business">More Business</a></li>
                                                                                                            </ul>
                                                                                                                                                </div>
                                        </div>
                                                                                    <div class="flex-1 px-8">
                                                <h2 class="pt-4 font-sans font-bold text-sm uppercase">Top Picks</h2>
                                                <ul class="pt-3 list-disc text-sm font-sans pl-4">
                                                                                                            <li class="text-gray-500 pb-2"><a class="text-black hover:underline" href="https://www.businesspost.ie/business/publicans-advised-to-take-insurance-cases-straight-to-financial-watchdog-d0d6021f">Publicans advised to take insurance cases straight to financial watchdog</a></li>
                                                                                                            <li class="text-gray-500 pb-2"><a class="text-black hover:underline" href="https://www.businesspost.ie/business/wework-likely-to-seek-review-of-rental-terms-at-former-central-bank-building-f0fade6c">WeWork likely to seek review of rental terms at former Central Bank building</a></li>
                                                                                                            <li class="text-gray-500 pb-2"><a class="text-black hover:underline" href="https://www.businesspost.ie/business/sales-of-irish-glass-bottle-and-other-prime-sites-on-hold-say-developers-d55de4a6">Sales of Irish Glass Bottle and other prime sites on hold, say developers</a></li>
                                                                                                            <li class="text-gray-500 pb-2"><a class="text-black hover:underline" href="https://www.businesspost.ie/business/commercial-landlords-gear-up-for-rent-clashes-with-tenants-e215a4c0">Commercial landlords gear up for rent clashes with tenants</a></li>
                                                                                                            <li class="text-gray-500 pb-2"><a class="text-black hover:underline" href="https://www.businesspost.ie/business/final-report-on-namas-northern-loan-book-controversy-due-in-june-98fa1f4a">Final report on Nama’s Northern loan book controversy due in June </a></li>
                                                                                                    </ul>
                                            </div>
                                                                            </div>
                                </div>
                                                    </li>
                                            <li class="group">
                            <a class="text-gray-400 block font-sans font-bold text-center text-xs tracking-wide truncate uppercase py-6 px-1 xl:px-3" href="https://www.businesspost.ie/politics">Politics</a>
                                                            <div class="hidden group-hover:block absolute w-full left-0 top-0 mt-16 pt-px px-0 z-20">
                                    <div class="flex bg-white container max-w-full lg:max-w-clg xl:max-w-cxl mx-auto w-full text-left border-gray-300 border py-6 px-8">
                                        <div class="border-gray-300 border-r">
                                            <h2 class="font-serif font-bold text-2xl pr-4">Politics</h2>
                                            <div class="flex text-sm font-sans pt-3">
                                                                                                                                                    <ul class="leading-loose pr-16">
                                                                                                                    <li><a class="hover:underline" href="https://www.businesspost.ie/eu">EU</a></li>
                                                                                                                    <li><a class="hover:underline" href="https://www.businesspost.ie/election2020">Election 2020</a></li>
                                                                                                                    <li><a class="hover:underline" href="https://www.businesspost.ie/ireland">Home</a></li>
                                                                                                                    <li><a class="hover:underline" href="https://www.businesspost.ie/uk">UK</a></li>
                                                                                                                    <li><a class="hover:underline" href="https://www.businesspost.ie/us">US</a></li>
                                                                                                                    <li><a class="hover:underline" href="https://www.businesspost.ie/world">World</a></li>
                                                                                                                    <li><a class="hover:underline" href="https://www.businesspost.ie/more-politics">More Politics</a></li>
                                                                                                            </ul>
                                                                                                                                                </div>
                                        </div>
                                                                                    <div class="flex-1 px-8">
                                                <h2 class="pt-4 font-sans font-bold text-sm uppercase">Top Picks</h2>
                                                <ul class="pt-3 list-disc text-sm font-sans pl-4">
                                                                                                            <li class="text-gray-500 pb-2"><a class="text-black hover:underline" href="https://www.businesspost.ie/politics/kelly-promises-vision-and-hard-work-as-he-leads-labour-into-opposition-1d3ac1a9">Kelly promises ‘vision and hard work’ as he leads Labour into opposition </a></li>
                                                                                                            <li class="text-gray-500 pb-2"><a class="text-black hover:underline" href="https://www.businesspost.ie/politics/mixed-fortunes-in-seanad-elections-as-norris-sets-record-12b17811">Mixed fortunes in Seanad elections as Norris sets record</a></li>
                                                                                                            <li class="text-gray-500 pb-2"><a class="text-black hover:underline" href="https://www.businesspost.ie/politics/covid-19-a-blueprint-for-bouncing-back-9f64c67c">Covid-19: a blueprint for bouncing back</a></li>
                                                                                                            <li class="text-gray-500 pb-2"><a class="text-black hover:underline" href="https://www.businesspost.ie/politics/eamon-ryan-a-green-machine-68f0d872">Eamon Ryan: a Green machine</a></li>
                                                                                                            <li class="text-gray-500 pb-2"><a class="text-black hover:underline" href="https://www.businesspost.ie/politics/fffg-draw-up-rescue-plan-for-businesses-after-covid-19-a977a92f">FF/FG draw up rescue plan for businesses after Covid-19</a></li>
                                                                                                    </ul>
                                            </div>
                                                                            </div>
                                </div>
                                                    </li>
                                            <li class="group">
                            <a class="text-gray-400 block font-sans font-bold text-center text-xs tracking-wide truncate uppercase py-6 px-1 xl:px-3" href="https://www.businesspost.ie/analysis-opinion">Analysis &amp; Opinion</a>
                                                            <div class="hidden group-hover:block absolute w-full left-0 top-0 mt-16 pt-px px-0 z-20">
                                    <div class="flex bg-white container max-w-full lg:max-w-clg xl:max-w-cxl mx-auto w-full text-left border-gray-300 border py-6 px-8">
                                        <div class="border-gray-300 border-r">
                                            <h2 class="font-serif font-bold text-2xl pr-4">Analysis &amp; Opinion</h2>
                                            <div class="flex text-sm font-sans pt-3">
                                                                                                                                                    <ul class="leading-loose pr-16">
                                                                                                                    <li><a class="hover:underline" href="https://www.businesspost.ie/analysts">Analysts</a></li>
                                                                                                                    <li><a class="hover:underline" href="https://www.businesspost.ie/columnists">Columnists</a></li>
                                                                                                                    <li><a class="hover:underline" href="https://www.businesspost.ie/insight">Insight</a></li>
                                                                                                                    <li><a class="hover:underline" href="https://www.businesspost.ie/news-focus">News Focus</a></li>
                                                                                                                    <li><a class="hover:underline" href="https://www.businesspost.ie/profiles-interview">Profiles &amp; Interviews</a></li>
                                                                                                                    <li><a class="hover:underline" href="https://www.businesspost.ie/the-big-picture">The Big Picture</a></li>
                                                                                                                    <li><a class="hover:underline" href="https://www.businesspost.ie/business-posts-view">The Business Post&#039;s View</a></li>
                                                                                                                    <li><a class="hover:underline" href="https://www.businesspost.ie/the-last-post">The Last Post</a></li>
                                                                                                            </ul>
                                                                                                                                                        <ul class="leading-loose pr-16">
                                                                                                                    <li><a class="hover:underline" href="https://www.businesspost.ie/more-opinion-analysis">More Opinion &amp; Analysis</a></li>
                                                                                                            </ul>
                                                                                                                                                </div>
                                        </div>
                                                                                    <div class="flex-1 px-8">
                                                <h2 class="pt-4 font-sans font-bold text-sm uppercase">Top Picks</h2>
                                                <ul class="pt-3 list-disc text-sm font-sans pl-4">
                                                                                                            <li class="text-gray-500 pb-2"><a class="text-black hover:underline" href="https://www.businesspost.ie/analysis-opinion/tony-obrien-the-public-health-system-is-both-our-frontline-and-our-last-resort-5dd81347">Tony O’Brien: The public health system is both our frontline and our last resort</a></li>
                                                                                                            <li class="text-gray-500 pb-2"><a class="text-black hover:underline" href="https://www.businesspost.ie/analysis-opinion/elaine-byrne-get-ready-for-a-government-of-necessity-ac28751c">Elaine Byrne: Get ready for a government of necessity</a></li>
                                                                                                            <li class="text-gray-500 pb-2"><a class="text-black hover:underline" href="https://www.businesspost.ie/analysis-opinion/deirdre-heenan-crisis-lays-bare-stormonts-abject-failure-of-leadership-39e20c4d">Deirdre Heenan: Crisis lays bare Stormont’s abject failure of leadership </a></li>
                                                                                                            <li class="text-gray-500 pb-2"><a class="text-black hover:underline" href="https://www.businesspost.ie/analysis-opinion/lucinda-creighton-eurobonds-offer-a-win-win-solution-for-a-flailing-eu-6c4fa5e1">Lucinda Creighton: Eurobonds offer a win-win solution for a flailing EU</a></li>
                                                                                                            <li class="text-gray-500 pb-2"><a class="text-black hover:underline" href="https://www.businesspost.ie/analysis-opinion/colin-murphy-the-case-against-assange-threatens-press-freedom-and-cannot-be-ignored-ecc6c558">Colin Murphy: The case against Assange threatens press freedom and cannot be ignored</a></li>
                                                                                                    </ul>
                                            </div>
                                                                            </div>
                                </div>
                                                    </li>
                                            <li class="group">
                            <a class="text-gray-400 block font-sans font-bold text-center text-xs tracking-wide truncate uppercase py-6 px-1 xl:px-3" href="https://www.businesspost.ie/tech">Tech</a>
                                                            <div class="hidden group-hover:block absolute w-full left-0 top-0 mt-16 pt-px px-0 z-20">
                                    <div class="flex bg-white container max-w-full lg:max-w-clg xl:max-w-cxl mx-auto w-full text-left border-gray-300 border py-6 px-8">
                                        <div class="border-gray-300 border-r">
                                            <h2 class="font-serif font-bold text-2xl pr-4">Tech</h2>
                                            <div class="flex text-sm font-sans pt-3">
                                                                                                                                                    <ul class="leading-loose pr-16">
                                                                                                                    <li><a class="hover:underline" href="https://www.businesspost.ie/mobile"> Mobile</a></li>
                                                                                                                    <li><a class="hover:underline" href="https://www.businesspost.ie/ai-data">AI &amp; Data</a></li>
                                                                                                                    <li><a class="hover:underline" href="https://www.businesspost.ie/connected">Connected</a></li>
                                                                                                                    <li><a class="hover:underline" href="https://www.businesspost.ie/gadgets">Gadgets</a></li>
                                                                                                                    <li><a class="hover:underline" href="https://www.businesspost.ie/security">Security</a></li>
                                                                                                                    <li><a class="hover:underline" href="https://www.businesspost.ie/tech-insight">Tech Insight</a></li>
                                                                                                                    <li><a class="hover:underline" href="https://www.businesspost.ie/more-tech">More Tech</a></li>
                                                                                                            </ul>
                                                                                                                                                </div>
                                        </div>
                                                                                    <div class="flex-1 px-8">
                                                <h2 class="pt-4 font-sans font-bold text-sm uppercase">Top Picks</h2>
                                                <ul class="pt-3 list-disc text-sm font-sans pl-4">
                                                                                                            <li class="text-gray-500 pb-2"><a class="text-black hover:underline" href="https://www.businesspost.ie/tech/zoom-may-be-moving-too-fast-for-its-own-good-5f43bc6f">Zoom may be moving too fast for its own good</a></li>
                                                                                                            <li class="text-gray-500 pb-2"><a class="text-black hover:underline" href="https://www.businesspost.ie/tech/tech-firm-kemp-finds-the-right-balance-in-limerick-5027172b">Tech firm Kemp finds the right balance in Limerick</a></li>
                                                                                                            <li class="text-gray-500 pb-2"><a class="text-black hover:underline" href="https://www.businesspost.ie/tech/vromo-delivers-on-demand-with-5m-funding-round-155b9b08">Vromo delivers on demand with €5m funding round</a></li>
                                                                                                            <li class="text-gray-500 pb-2"><a class="text-black hover:underline" href="https://www.businesspost.ie/tech/ransomware-a-digital-pandemic-68653417">Ransomware: a digital pandemic</a></li>
                                                                                                            <li class="text-gray-500 pb-2"><a class="text-black hover:underline" href="https://www.businesspost.ie/tech/the-new-normal-from-isolation-to-collaboration-d3d3d1f6">The new normal: from isolation to collaboration</a></li>
                                                                                                    </ul>
                                            </div>
                                                                            </div>
                                </div>
                                                    </li>
                                            <li class="group">
                            <a class="text-gray-400 block font-sans font-bold text-center text-xs tracking-wide truncate uppercase py-6 px-1 xl:px-3" href="https://www.businesspost.ie/life-arts">Life &amp; Arts</a>
                                                            <div class="hidden group-hover:block absolute w-full left-0 top-0 mt-16 pt-px px-0 z-20">
                                    <div class="flex bg-white container max-w-full lg:max-w-clg xl:max-w-cxl mx-auto w-full text-left border-gray-300 border py-6 px-8">
                                        <div class="border-gray-300 border-r">
                                            <h2 class="font-serif font-bold text-2xl pr-4">Life &amp; Arts</h2>
                                            <div class="flex text-sm font-sans pt-3">
                                                                                                                                                    <ul class="leading-loose pr-16">
                                                                                                                    <li><a class="hover:underline" href="https://www.businesspost.ie/books">Books</a></li>
                                                                                                                    <li><a class="hover:underline" href="https://www.businesspost.ie/film">Film</a></li>
                                                                                                                    <li><a class="hover:underline" href="https://www.businesspost.ie/food">Food</a></li>
                                                                                                                    <li><a class="hover:underline" href="https://www.businesspost.ie/music">Music</a></li>
                                                                                                                    <li><a class="hover:underline" href="https://www.businesspost.ie/style">Style</a></li>
                                                                                                                    <li><a class="hover:underline" href="https://www.businesspost.ie/theatre">Theatre</a></li>
                                                                                                                    <li><a class="hover:underline" href="https://www.businesspost.ie/travel">Travel</a></li>
                                                                                                                    <li><a class="hover:underline" href="https://www.businesspost.ie/wellness">Wellness</a></li>
                                                                                                            </ul>
                                                                                                                                                        <ul class="leading-loose pr-16">
                                                                                                                    <li><a class="hover:underline" href="https://www.businesspost.ie/wine">Wine</a></li>
                                                                                                                    <li><a class="hover:underline" href="https://www.businesspost.ie/more-life-arts">More Life &amp; Arts</a></li>
                                                                                                            </ul>
                                                                                                                                                </div>
                                        </div>
                                                                                    <div class="flex-1 px-8">
                                                <h2 class="pt-4 font-sans font-bold text-sm uppercase">Top Picks</h2>
                                                <ul class="pt-3 list-disc text-sm font-sans pl-4">
                                                                                                            <li class="text-gray-500 pb-2"><a class="text-black hover:underline" href="https://www.businesspost.ie/life-arts/the-covid-diaries-how-people-of-note-are-handling-the-shutdown-bfa0ebe0">The Covid diaries: how people of note are handling the shutdown</a></li>
                                                                                                            <li class="text-gray-500 pb-2"><a class="text-black hover:underline" href="https://www.businesspost.ie/life-arts/the-waiting-games-how-hope-is-on-hold-for-irelands-olympians-08a67c8a">The waiting Games: how hope is on hold for Ireland’s Olympians </a></li>
                                                                                                            <li class="text-gray-500 pb-2"><a class="text-black hover:underline" href="https://www.businesspost.ie/life-arts/how-to-beat-the-cost-of-loving-cd1b3620">How to beat the cost of loving</a></li>
                                                                                                            <li class="text-gray-500 pb-2"><a class="text-black hover:underline" href="https://www.businesspost.ie/life-arts/the-new-normal-of-island-life-f3128d1d">The new normal of island life</a></li>
                                                                                                            <li class="text-gray-500 pb-2"><a class="text-black hover:underline" href="https://www.businesspost.ie/life-arts/screen-test-the-new-virtual-reality-5485dc85">Screen test: the new virtual reality</a></li>
                                                                                                    </ul>
                                            </div>
                                                                            </div>
                                </div>
                                                    </li>
                                            <li class="group">
                            <a class="text-gray-400 block font-sans font-bold text-center text-xs tracking-wide truncate uppercase py-6 px-1 xl:px-3" href="https://www.businesspost.ie/property">Property</a>
                                                            <div class="hidden group-hover:block absolute w-full left-0 top-0 mt-16 pt-px px-0 z-20">
                                    <div class="flex bg-white container max-w-full lg:max-w-clg xl:max-w-cxl mx-auto w-full text-left border-gray-300 border py-6 px-8">
                                        <div class="border-gray-300 border-r">
                                            <h2 class="font-serif font-bold text-2xl pr-4">Property</h2>
                                            <div class="flex text-sm font-sans pt-3">
                                                                                                                                                    <ul class="leading-loose pr-16">
                                                                                                                    <li><a class="hover:underline" href="https://www.businesspost.ie/commercial">Commercial</a></li>
                                                                                                                    <li><a class="hover:underline" href="https://www.businesspost.ie/design">Design</a></li>
                                                                                                                    <li><a class="hover:underline" href="https://www.businesspost.ie/fine-arts">Fine Arts</a></li>
                                                                                                                    <li><a class="hover:underline" href="https://www.businesspost.ie/lux-living">Lux-living</a></li>
                                                                                                                    <li><a class="hover:underline" href="https://www.businesspost.ie/property-insight">Property insight</a></li>
                                                                                                                    <li><a class="hover:underline" href="https://www.businesspost.ie/residential">Residential</a></li>
                                                                                                            </ul>
                                                                                                                                                </div>
                                        </div>
                                                                                    <div class="flex-1 px-8">
                                                <h2 class="pt-4 font-sans font-bold text-sm uppercase">Top Picks</h2>
                                                <ul class="pt-3 list-disc text-sm font-sans pl-4">
                                                                                                            <li class="text-gray-500 pb-2"><a class="text-black hover:underline" href="https://www.businesspost.ie/property/this-is-the-modern-world-37c545fc">This is the Modern world</a></li>
                                                                                                            <li class="text-gray-500 pb-2"><a class="text-black hover:underline" href="https://www.businesspost.ie/property/liz-okane-playing-the-long-game-b5e2fe6d">Liz O’Kane: Playing the long game</a></li>
                                                                                                            <li class="text-gray-500 pb-2"><a class="text-black hover:underline" href="https://www.businesspost.ie/property/house-of-the-week-a-slice-of-suburban-tranquility-in-cork-city-b8f3a6c6">House of the Week: A slice of suburban tranquility in Cork city</a></li>
                                                                                                            <li class="text-gray-500 pb-2"><a class="text-black hover:underline" href="https://www.businesspost.ie/property/-667cb168">Untitled</a></li>
                                                                                                            <li class="text-gray-500 pb-2"><a class="text-black hover:underline" href="https://www.businesspost.ie/property/applegreen-at-your-service-efad49ac">Applegreen at your service</a></li>
                                                                                                    </ul>
                                            </div>
                                                                            </div>
                                </div>
                                                    </li>
                                            <li class="group">
                            <a class="text-gray-400 block font-sans font-bold text-center text-xs tracking-wide truncate uppercase py-6 px-1 xl:px-3" href="https://www.businesspost.ie/sectors">Sectors</a>
                                                            <div class="hidden group-hover:block absolute w-full left-0 top-0 mt-16 pt-px px-0 z-20">
                                    <div class="flex bg-white container max-w-full lg:max-w-clg xl:max-w-cxl mx-auto w-full text-left border-gray-300 border py-6 px-8">
                                        <div class="border-gray-300 border-r">
                                            <h2 class="font-serif font-bold text-2xl pr-4">Sectors</h2>
                                            <div class="flex text-sm font-sans pt-3">
                                                                                                                                                    <ul class="leading-loose pr-16">
                                                                                                                    <li><a class="hover:underline" href="https://www.businesspost.ie/agriculture">Agriculture</a></li>
                                                                                                                    <li><a class="hover:underline" href="https://www.businesspost.ie/climate-environment">Climate &amp; Environment</a></li>
                                                                                                                    <li><a class="hover:underline" href="https://www.businesspost.ie/commercial-reports">Commercial Reports</a></li>
                                                                                                                    <li><a class="hover:underline" href="https://www.businesspost.ie/communications">Communications</a></li>
                                                                                                                    <li><a class="hover:underline" href="https://www.businesspost.ie/construction">Construction</a></li>
                                                                                                                    <li><a class="hover:underline" href="https://www.businesspost.ie/economics">Economics</a></li>
                                                                                                                    <li><a class="hover:underline" href="https://www.businesspost.ie/education">Education</a></li>
                                                                                                                    <li><a class="hover:underline" href="https://www.businesspost.ie/energy">Energy</a></li>
                                                                                                            </ul>
                                                                                                                                                        <ul class="leading-loose pr-16">
                                                                                                                    <li><a class="hover:underline" href="https://www.businesspost.ie/financial-services">Financial Services</a></li>
                                                                                                                    <li><a class="hover:underline" href="https://www.businesspost.ie/health">Health</a></li>
                                                                                                                    <li><a class="hover:underline" href="https://www.businesspost.ie/hospitality">Hospitality</a></li>
                                                                                                                    <li><a class="hover:underline" href="https://www.businesspost.ie/legal">Legal</a></li>
                                                                                                                    <li><a class="hover:underline" href="https://www.businesspost.ie/media-marketing">Media</a></li>
                                                                                                                    <li><a class="hover:underline" href="https://www.businesspost.ie/motoring">Motoring</a></li>
                                                                                                                    <li><a class="hover:underline" href="https://www.businesspost.ie/pharma-med-tech">Pharma &amp; Med Tech</a></li>
                                                                                                                    <li><a class="hover:underline" href="https://www.businesspost.ie/retail">Retail</a></li>
                                                                                                            </ul>
                                                                                                                                                        <ul class="leading-loose pr-16">
                                                                                                                    <li><a class="hover:underline" href="https://www.businesspost.ie/sport">Sport</a></li>
                                                                                                                    <li><a class="hover:underline" href="https://www.businesspost.ie/telecoms">Telecoms</a></li>
                                                                                                                    <li><a class="hover:underline" href="https://www.businesspost.ie/transport">Transport</a></li>
                                                                                                                    <li><a class="hover:underline" href="https://www.businesspost.ie/utilities">Utilities</a></li>
                                                                                                                    <li><a class="hover:underline" href="https://www.businesspost.ie/more-sectors">More Sectors</a></li>
                                                                                                            </ul>
                                                                                                                                                </div>
                                        </div>
                                                                                    <div class="flex-1 px-8">
                                                <h2 class="pt-4 font-sans font-bold text-sm uppercase">Top Picks</h2>
                                                <ul class="pt-3 list-disc text-sm font-sans pl-4">
                                                                                                            <li class="text-gray-500 pb-2"><a class="text-black hover:underline" href="https://www.businesspost.ie/sectors/place-your-e-bets-please-how-the-gambling-sector-is-pivoting-during-covid-19-7e32feac">Place your e-bets, please: how the gambling sector is pivoting during Covid-19 </a></li>
                                                                                                            <li class="text-gray-500 pb-2"><a class="text-black hover:underline" href="https://www.businesspost.ie/sectors/online-pub-virtually-ready-to-open-its-doors-59533e3b">Online pub virtually ready to open its doors</a></li>
                                                                                                            <li class="text-gray-500 pb-2"><a class="text-black hover:underline" href="https://www.businesspost.ie/sectors/multi-storey-car-parks-need-sprinklers-warns-fire-brigade-cb6a47be">Multi-storey car parks need sprinklers, warns fire brigade</a></li>
                                                                                                            <li class="text-gray-500 pb-2"><a class="text-black hover:underline" href="https://www.businesspost.ie/sectors/waterways-ireland-to-extend-grand-canal-food-markets-6296a092">Waterways Ireland to extend Grand Canal food markets</a></li>
                                                                                                    </ul>
                                            </div>
                                                                            </div>
                                </div>
                                                    </li>
                                    </ul>

                
                <div class="relative">
                    <a href="https://www.businesspost.ie/search">
                        <svg class="ml-2 lg:mx-3" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="16" height="16" viewBox="0 0 16 16">
                            <defs>
                                <path id="a" d="M0 0h15.922v15.926H0z"/>
                            </defs>
                            <g fill="none" fill-rule="evenodd" transform="matrix(-1 0 0 1 16 0)">
                                <mask id="b" fill="#fff">
                                    <use xlink:href="#a"/>
                                </mask>
                                <path fill="#000" fill-rule="nonzero" d="M10.433 0a5.547 5.547 0 0 0-5.538 5.538c0 1.304.471 2.49 1.23 3.438L0 15.102l.866.873 6.13-6.129c.947.76 2.134 1.23 3.437 1.23a5.547 5.547 0 0 0 5.539-5.538A5.547 5.547 0 0 0 10.433 0zm0 1.23a4.3 4.3 0 0 1 4.308 4.308 4.3 4.3 0 0 1-4.308 4.308 4.3 4.3 0 0 1-4.307-4.308 4.3 4.3 0 0 1 4.307-4.307z" mask="url(#b)"/>
                            </g>
                        </svg>
                    </a>
                </div>

                                    <a  href="https://www.businesspost.ie/select-plan" class="ml-3 font-sans font-bold text-xs tracking-wide bg-green-100 py-2 px-3 uppercase text-white">Subscribe</a>
                
            </div>
        </div>

    </div>
</div>

        <div>
            <amp-position-observer on="enter:hideAnim.start; exit:showAnim.start;" layout="nodisplay">
            </amp-position-observer>
        </div>

        
    <div class="w-full pt-24 lg:pt-0">
        
        
        <div class="container max-w-full mx-auto pt-8 px-0 pb-0 lg:max-w-clg xl:max-w-cxl">

            
            
                            <div class="px-6 lg:px-0 max-w-xl mx-auto">
            <div id="category" class="border-t-4 border-gray-400 inline-block pb-2">
            <a class="font-serif text-xl text-gray-400" href="https://www.businesspost.ie/companies">
                <h2 class="font-black leading-tight pt-1">Companies</h2>
            </a>
        </div>
        <div id="title" class="pt-4 lg:pt-2">
            <h1 class="text-4xl lg:text-5xl font-serif font-black leading-tight">Debenhams to put its Irish arm into liquidation</h1>
        </div>
                    <p class="font-serif text-base lg:text-xxl text-black opacity-70 font-medium pt-3">Troubled department store chain has 1,400 direct employees at its 11 stores in Ireland</p>
            
    
    <div id="authors" class="flex flex-wrap lg:items-end border-b border-gray-300 pb-3">
                                                        <div class="w-full sm:w-1/2 pt-0 pb-0 lg:pt-4 lg:pb-0">
                        <div class="flex flex-wrap">
                                                    <div class="w-24 sm:w-16 lg:w-20 mr-3">
                                <a href="https://www.businesspost.ie/author/barryj-whyte">
                                    <amp-img src="https://img.resized.co/businesspost/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvaW1lbmdpbmUucHVibGljLnByb2Quc2JwLmluZm9tYWtlci5pbz91dWlkPTZhNTA2ZTIxLTJkNWYtNTNhMC05OTk0LTA5ZTcyZGMxN2NmOCZ0eXBlPXByZXZpZXcmZnVuY3Rpb249aGFyZGNyb3AmaGVpZ2h0PTIwMCZ3aWR0aD0yMDBcIixcIndpZHRoXCI6MTIwLFwiaGVpZ2h0XCI6MTIwLFwiZGVmYXVsdFwiOlwiaHR0cDpcXFwvXFxcL3MzLWV1LXdlc3QtMS5hbWF6b25hd3MuY29tXFxcL3N0b3JhZ2UucHVibGlzaGVycGx1cy5pZVxcXC9tZWRpYS5idXNpbmVzc3Bvc3QuaWVcXFwvc2JwLW5vLWltYWdlLnBuZ1wifSIsImhhc2giOiJmZmU5MWNkODk2Yjg3YjE1NTQxZjJkNzY1NTQ1Nzc0N2MzOWRhYWEzIn0=/barryj-whyte.io?uuid=6a506e21-2d5f-53a0-9994-09e72dc17cf8&amp;type=preview&amp;function=hardcrop&amp;height=200&amp;width=200"
                                             class="rounded-lg"
                                             width="120"
                                             height="120"
                                             layout="responsive"
                                             alt="Barry J Whyte">
                                    </amp-img>
                                </a>
                            </div>
                                                    <div class=" font-sans pl-0 py-3">
                                <p class="text-black text-base opacity-75"><b class="font-black"><a class="hover:underline" href="https://www.businesspost.ie/author/barryj-whyte">Barry J Whyte</a></b></p>
                                                                    <p class="text-xs opacity-75 pt-1">Chief Feature Writer</p>
                                                                                                    <a class="text-xs text-blue-200" target="_blank" href="https://twitter.com/whytebarry">@whytebarry</a>
                                                            </div>
                        </div>
                    </div>
                                        </div>

    
    <div id="date-social-media" class="flex flex-wrap pt-6">
        <div class="w-1/2 leading-none"><span class="text-sm text-black opacity-50 font-sans">9th April, 2020</span></div>
        <div class="w-1/2"><div class="flex items-center justify-end mx-6 mb-2 lg:mb-8 lg:mx-0 uppercase font-sans text-xxs lg:text-xs">
    <div class="text-center opacity-50">
        <a href="https://www.linkedin.com/shareArticle?mini=true&amp;title=Debenhams+to+put+its+Irish+arm+into+liquidation&amp;url=https%3A%2F%2Fwww.businesspost.ie%2Fcompanies%2Fdebenhams-to-put-its-irish-arm-into-liquidation-49b98491%3Futm_campaign%3Darticle%26utm_source%3Dlinkedin%26utm_medium%3Dweb" target="_blank" class="share-linkedin">
            <svg version="1.1" id="Capa_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
                width="13" height="13" viewBox="0 0 430.117 430.117" style="enable-background:new 0 0 430.117 430.117;"
                xml:space="preserve">
                <path id="LinkedIn" d="M430.117,261.543V420.56h-92.188V272.193c0-37.271-13.334-62.707-46.703-62.707
                    c-25.473,0-40.632,17.142-47.301,33.724c-2.432,5.928-3.058,14.179-3.058,22.477V420.56h-92.219c0,0,1.242-251.285,0-277.32h92.21
                    v39.309c-0.187,0.294-0.43,0.611-0.606,0.896h0.606v-0.896c12.251-18.869,34.13-45.824,83.102-45.824
                    C384.633,136.724,430.117,176.361,430.117,261.543z M52.183,9.558C20.635,9.558,0,30.251,0,57.463
                    c0,26.619,20.038,47.94,50.959,47.94h0.616c32.159,0,52.159-21.317,52.159-47.94C103.128,30.251,83.734,9.558,52.183,9.558z
                    M5.477,420.56h92.184v-277.32H5.477V420.56z"/>
            </svg>
        </a>
    </div>
    <div class="text-center opacity-50 pl-5">
        <a href="https://www.facebook.com/sharer/sharer.php?app_id=&amp;t=Debenhams+to+put+its+Irish+arm+into+liquidation&amp;u=https%3A%2F%2Fwww.businesspost.ie%2Fcompanies%2Fdebenhams-to-put-its-irish-arm-into-liquidation-49b98491%3Futm_campaign%3Darticle%26utm_source%3Dfacebook%26utm_medium%3Dweb" target="_blank" class="share-facebook">
            <svg version="1.1" id="Capa_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
                width="13" height="13" viewBox="0 0 430.113 430.114" style="enable-background:new 0 0 430.113 430.114;"
                xml:space="preserve">
            <g>
                <path id="Facebook" d="M158.081,83.3c0,10.839,0,59.218,0,59.218h-43.385v72.412h43.385v215.183h89.122V214.936h59.805
                    c0,0,5.601-34.721,8.316-72.685c-7.784,0-67.784,0-67.784,0s0-42.127,0-49.511c0-7.4,9.717-17.354,19.321-17.354
                    c9.586,0,29.818,0,48.557,0c0-9.859,0-43.924,0-75.385c-25.016,0-53.476,0-66.021,0C155.878-0.004,158.081,72.48,158.081,83.3z"/>
            </svg>
        </a>
    </div>
    <div class="text-center opacity-50 pl-5">
        <a href="https://twitter.com/intent/tweet?via=businessposthq&amp;text=Debenhams+to+put+its+Irish+arm+into+liquidation&amp;url=https%3A%2F%2Fwww.businesspost.ie%2Fcompanies%2Fdebenhams-to-put-its-irish-arm-into-liquidation-49b98491%3Futm_campaign%3Darticle%26utm_source%3Dtwitter%26utm_medium%3Dweb" target="_blank" class="share-twitter">
            <svg version="1.1" id="Capa_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
            width="16" height="16" viewBox="0 0 430.117 430.117" style="enable-background:new 0 0 430.117 430.117;"
                xml:space="preserve">
                <path id="Twitter__x28_alt_x29_" d="M381.384,198.639c24.157-1.993,40.543-12.975,46.849-27.876
                    c-8.714,5.353-35.764,11.189-50.703,5.631c-0.732-3.51-1.55-6.844-2.353-9.854c-11.383-41.798-50.357-75.472-91.194-71.404
                    c3.304-1.334,6.655-2.576,9.996-3.691c4.495-1.61,30.868-5.901,26.715-15.21c-3.5-8.188-35.722,6.188-41.789,8.067
                    c8.009-3.012,21.254-8.193,22.673-17.396c-12.27,1.683-24.315,7.484-33.622,15.919c3.36-3.617,5.909-8.025,6.45-12.769
                    C241.68,90.963,222.563,133.113,207.092,174c-12.148-11.773-22.915-21.044-32.574-26.192
                    c-27.097-14.531-59.496-29.692-110.355-48.572c-1.561,16.827,8.322,39.201,36.8,54.08c-6.17-0.826-17.453,1.017-26.477,3.178
                    c3.675,19.277,15.677,35.159,48.169,42.839c-14.849,0.98-22.523,4.359-29.478,11.642c6.763,13.407,23.266,29.186,52.953,25.947
                    c-33.006,14.226-13.458,40.571,13.399,36.642C113.713,320.887,41.479,317.409,0,277.828
                    c108.299,147.572,343.716,87.274,378.799-54.866c26.285,0.224,41.737-9.105,51.318-19.39
                    C414.973,206.142,393.023,203.486,381.384,198.639z"/>
            </svg>
        </a>
    </div>
    <div class="text-center opacity-50 pl-5">
        <a href="/cdn-cgi/l/email-protection#8db2fef8efe7e8eef9b0c9e8efe8e3e5ece0feadf9e2adfdf8f9ade4f9feadc4ffe4fee5adecffe0ade4e3f9e2ade1e4fcf8e4e9ecf9e4e2e3abece0fdb6efe2e9f4b0e5f9f9fdfea8becca8bfcba8bfcbfafafaa3eff8fee4e3e8fefefde2fef9a3e4e8a8bfcbeee2e0fdece3e4e8fea8bfcbe9e8efe8e3e5ece0fea0f9e2a0fdf8f9a0e4f9fea0e4ffe4fee5a0ecffe0a0e4e3f9e2a0e1e4fcf8e4e9ecf9e4e2e3a0b9b4efb4b5b9b4bca8becbf8f9e0d2eeece0fdece4eae3a8bec9ecfff9e4eee1e8a8bfbbf8f9e0d2fee2f8ffeee8a8bec9e8e0ece4e1a8bfbbf8f9e0d2e0e8e9e4f8e0a8bec9fae8ef" target="_blank" class="share-email">
            <svg version="1.1" id="Capa_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
                width="13" height="13" viewBox="0 0 511.626 511.627" style="enable-background:new 0 0 511.626 511.627;"
                xml:space="preserve">
                <path d="M498.208,68.235c-8.945-8.947-19.701-13.418-32.261-13.418H45.682c-12.562,0-23.318,4.471-32.264,13.418
                    C4.471,77.18,0,87.935,0,100.499v310.633c0,12.566,4.471,23.312,13.418,32.257c8.945,8.953,19.701,13.422,32.264,13.422h420.266
                    c12.56,0,23.315-4.469,32.261-13.422c8.949-8.945,13.418-19.697,13.418-32.257V100.499
                    C511.626,87.935,507.158,77.18,498.208,68.235z M475.078,411.125c0,2.475-0.903,4.616-2.714,6.424
                    c-1.81,1.81-3.949,2.706-6.42,2.706H45.679c-2.474,0-4.616-0.896-6.423-2.706c-1.809-1.808-2.712-3.949-2.712-6.424V191.858
                    c6.09,6.852,12.657,13.134,19.7,18.843c51.012,39.209,91.553,71.374,121.627,96.5c9.707,8.186,17.607,14.561,23.697,19.13
                    c6.09,4.571,14.322,9.185,24.694,13.846c10.373,4.668,20.129,6.991,29.265,6.991h0.287h0.284c9.134,0,18.894-2.323,29.263-6.991
                    c10.376-4.661,18.613-9.274,24.701-13.846c6.089-4.569,13.99-10.944,23.698-19.13c30.074-25.126,70.61-57.291,121.624-96.5
                    c7.043-5.708,13.613-11.991,19.694-18.843V411.125L475.078,411.125z M475.078,107.92v3.14c0,11.229-4.421,23.745-13.271,37.543
                    c-8.851,13.798-18.419,24.792-28.691,32.974c-36.74,28.936-74.897,59.101-114.495,90.506c-1.14,0.951-4.474,3.757-9.996,8.418
                    c-5.514,4.668-9.894,8.241-13.131,10.712c-3.241,2.478-7.471,5.475-12.703,8.993c-5.236,3.518-10.041,6.14-14.418,7.851
                    c-4.377,1.707-8.47,2.562-12.275,2.562h-0.284h-0.287c-3.806,0-7.895-0.855-12.275-2.562c-4.377-1.711-9.185-4.333-14.417-7.851
                    c-5.231-3.519-9.467-6.516-12.703-8.993c-3.234-2.471-7.614-6.044-13.132-10.712c-5.52-4.661-8.854-7.467-9.995-8.418
                    c-39.589-31.406-77.75-61.57-114.487-90.506c-27.981-22.076-41.969-49.106-41.969-81.083c0-2.472,0.903-4.615,2.712-6.421
                    c1.809-1.809,3.949-2.714,6.423-2.714h420.266c1.52,0.855,2.854,1.093,3.997,0.715c1.143-0.385,1.998,0.331,2.566,2.138
                    c0.571,1.809,1.095,2.664,1.57,2.57c0.477-0.096,0.764,1.093,0.859,3.571c0.089,2.473,0.137,3.718,0.137,3.718V107.92
                    L475.078,107.92z"/>
            </svg>
        </a>
    </div>
</div>
</div>
    </div>
</div>
            
                            
                <div id="img-article" class="max-w-3xl mx-auto pb-4">
                    <figure>
                        <div class="relative cursor-pointer">
                            <amp-img src="https://img.resized.co/businesspost/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvaW1lbmdpbmUucHVibGljLnByb2Quc2JwLmluZm9tYWtlci5pbz91dWlkPWNiZTM4NGExLTYxMWMtNWUyZS1hZjU2LTFlYjc1NDIxMGM2MiZ0eXBlPXByZXZpZXcmcT04MCZoZWlnaHQ9MzM3LjUmd2lkdGg9NjAwJmZ1bmN0aW9uPWNyb3ByZXNpemUmeD0wJnk9MC4wNzM4NjM2MzYzNjM2MzYzNyZjcm9wX3c9MC45OTk5OTk5OSZjcm9wX2g9MC44NTIyNzI3MTcyNzI3M1wiLFwid2lkdGhcIjo3NjUsXCJoZWlnaHRcIjo0ODUsXCJkZWZhdWx0XCI6XCJodHRwOlxcXC9cXFwvczMtZXUtd2VzdC0xLmFtYXpvbmF3cy5jb21cXFwvc3RvcmFnZS5wdWJsaXNoZXJwbHVzLmllXFxcL21lZGlhLmJ1c2luZXNzcG9zdC5pZVxcXC9zYnAtbm8taW1hZ2UucG5nXCJ9IiwiaGFzaCI6Ijc0ZjI4NjM5ZDAwYTdkNGRiNDY4NGViNTAyZjI2MTUyMGZlOGU3MzkifQ==/debenhams-to-put-its-irish-arm-into-liquidation.85227271727273"
    srcset="https://img.resized.co/businesspost/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvaW1lbmdpbmUucHVibGljLnByb2Quc2JwLmluZm9tYWtlci5pbz91dWlkPWNiZTM4NGExLTYxMWMtNWUyZS1hZjU2LTFlYjc1NDIxMGM2MiZ0eXBlPXByZXZpZXcmcT04MCZoZWlnaHQ9MzM3LjUmd2lkdGg9NjAwJmZ1bmN0aW9uPWNyb3ByZXNpemUmeD0wJnk9MC4wNzM4NjM2MzYzNjM2MzYzNyZjcm9wX3c9MC45OTk5OTk5OSZjcm9wX2g9MC44NTIyNzI3MTcyNzI3M1wiLFwid2lkdGhcIjo3NjUsXCJoZWlnaHRcIjo0ODUsXCJkZWZhdWx0XCI6XCJodHRwOlxcXC9cXFwvczMtZXUtd2VzdC0xLmFtYXpvbmF3cy5jb21cXFwvc3RvcmFnZS5wdWJsaXNoZXJwbHVzLmllXFxcL21lZGlhLmJ1c2luZXNzcG9zdC5pZVxcXC9zYnAtbm8taW1hZ2UucG5nXCJ9IiwiaGFzaCI6Ijc0ZjI4NjM5ZDAwYTdkNGRiNDY4NGViNTAyZjI2MTUyMGZlOGU3MzkifQ==/debenhams-to-put-its-irish-arm-into-liquidation.85227271727273 980w,
            https://img.resized.co/businesspost/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvaW1lbmdpbmUucHVibGljLnByb2Quc2JwLmluZm9tYWtlci5pbz91dWlkPWNiZTM4NGExLTYxMWMtNWUyZS1hZjU2LTFlYjc1NDIxMGM2MiZ0eXBlPXByZXZpZXcmcT04MCZoZWlnaHQ9MzM3LjUmd2lkdGg9NjAwJmZ1bmN0aW9uPWNyb3ByZXNpemUmeD0wJnk9MC4wNzM4NjM2MzYzNjM2MzYzNyZjcm9wX3c9MC45OTk5OTk5OSZjcm9wX2g9MC44NTIyNzI3MTcyNzI3M1wiLFwid2lkdGhcIjo2NDAsXCJoZWlnaHRcIjozNTgsXCJkZWZhdWx0XCI6XCJodHRwOlxcXC9cXFwvczMtZXUtd2VzdC0xLmFtYXpvbmF3cy5jb21cXFwvc3RvcmFnZS5wdWJsaXNoZXJwbHVzLmllXFxcL21lZGlhLmJ1c2luZXNzcG9zdC5pZVxcXC9zYnAtbm8taW1hZ2UucG5nXCJ9IiwiaGFzaCI6IjExODRlNjgwZjY3OTlkYTFkMzM4Yjk4YzRjOTk1OGJlZjM4ZWQwMWMifQ==/debenhams-to-put-its-irish-arm-into-liquidation.85227271727273 767w,
            https://img.resized.co/businesspost/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvaW1lbmdpbmUucHVibGljLnByb2Quc2JwLmluZm9tYWtlci5pbz91dWlkPWNiZTM4NGExLTYxMWMtNWUyZS1hZjU2LTFlYjc1NDIxMGM2MiZ0eXBlPXByZXZpZXcmcT04MCZoZWlnaHQ9MzM3LjUmd2lkdGg9NjAwJmZ1bmN0aW9uPWNyb3ByZXNpemUmeD0wJnk9MC4wNzM4NjM2MzYzNjM2MzYzNyZjcm9wX3c9MC45OTk5OTk5OSZjcm9wX2g9MC44NTIyNzI3MTcyNzI3M1wiLFwid2lkdGhcIjo0ODEsXCJoZWlnaHRcIjoyNjksXCJkZWZhdWx0XCI6XCJodHRwOlxcXC9cXFwvczMtZXUtd2VzdC0xLmFtYXpvbmF3cy5jb21cXFwvc3RvcmFnZS5wdWJsaXNoZXJwbHVzLmllXFxcL21lZGlhLmJ1c2luZXNzcG9zdC5pZVxcXC9zYnAtbm8taW1hZ2UucG5nXCJ9IiwiaGFzaCI6IjdjZDkxMzZiNDg0ZmFmNjZjMTM2Mjc4ZjRjOTBlNjBlMDM2YTNkN2IifQ==/debenhams-to-put-its-irish-arm-into-liquidation.85227271727273 480w,
            https://img.resized.co/businesspost/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvaW1lbmdpbmUucHVibGljLnByb2Quc2JwLmluZm9tYWtlci5pbz91dWlkPWNiZTM4NGExLTYxMWMtNWUyZS1hZjU2LTFlYjc1NDIxMGM2MiZ0eXBlPXByZXZpZXcmcT04MCZoZWlnaHQ9MzM3LjUmd2lkdGg9NjAwJmZ1bmN0aW9uPWNyb3ByZXNpemUmeD0wJnk9MC4wNzM4NjM2MzYzNjM2MzYzNyZjcm9wX3c9MC45OTk5OTk5OSZjcm9wX2g9MC44NTIyNzI3MTcyNzI3M1wiLFwid2lkdGhcIjozMjEsXCJoZWlnaHRcIjoxODAsXCJkZWZhdWx0XCI6XCJodHRwOlxcXC9cXFwvczMtZXUtd2VzdC0xLmFtYXpvbmF3cy5jb21cXFwvc3RvcmFnZS5wdWJsaXNoZXJwbHVzLmllXFxcL21lZGlhLmJ1c2luZXNzcG9zdC5pZVxcXC9zYnAtbm8taW1hZ2UucG5nXCJ9IiwiaGFzaCI6IjM2NTMzYzdmYWQ4OTgzMWNkZGY1MWQ2OGM3MDUxODZkMGY0NDhiZGQifQ==/debenhams-to-put-its-irish-arm-into-liquidation.85227271727273 320w"
    width="765"
    height="485"
    layout="responsive"
    lightbox="gallery-49b98491"
    class="shadow-xl"
    alt="Debenhams to put its Irish arm into liquidation">
</amp-img>

                        </div>
                        <figcaption class="font-sans text-black opacity-50 text-xs lg:text-sm pt-4 px-6 lg:px-0">Debenhams told its Irish staff it would be appointing a liquidator to the Irish arm of the company next week</figcaption>
                    </figure>
                </div>
                    </div>

        
        <div class="container max-w-full px-6 lg:p-0 mx-auto">
            <div class="article__content article">
                
                                    <div class="clearfix">
                                                    <div class="article__content__paywall relative">
                                <div class="h-full w-full absolute shadow-paywall"></div>
                                <p>Debenhams has told its staff it is pulling out of Ireland and will not reopen its 11 shops around the country.</p> <p>In a letter to staff this morning, the troubled department store chain said it would be appointing a liquidator to the Irish arm of the company next week.</p> <p>It closed its British and Irish stores at the end of last month because of Covid-19 restrictions, and the company is appointing an administrator.</p>
                            </div>
                        
                        
                                                    <div class="container max-w-full lg:max-w-clg xl:max-w-cxl p-0 mx-auto">
                                <div class="flex flex-wrap items-stretch px-6 py-10 lg:px-10 my-6 bg-gray-200">
    <div class="w-full text-center pb-6">
        <h2 class="font-serif text-xl lg:text-3xl font-black pb-2 lg:pb-4">Subscribe from just €1 for the first month!</h2>
        <p class="font-serif text-base font-medium">Exclusive offers:</p>
        <p class="font-serif text-base font-medium">All Digital Access + eReader</p>
    </div>

            
        <div class="w-full md:w-1/2 xl:w-1/3 pb-6 lg:p-2 font-sans">
            <div class="h-full flex flex-wrap shadow bg-white ">

                
                <div class="w-full p-6">
                    <h2 class="font-sans uppercase text-xs text-black opacity-50">Trial</h2>
                                        <p class="font-serif font-medium text-5xl flex flex-wrap justify-between items-center pb-1">
                        €1
                                            </p>
                    <p class="font-sans font-bold text-lg">Unlimited Access for 1 Month</p>
                                            <p class="text-sm text-black opacity-50">Then €19.99 a month after the offer period.</p>
                                    </div>
                <div class="w-full px-6 pb-6 flex flex-wrap items-center lg:justify-between">
                    <a href="https://secure.businesspost.ie/register?return_url=https%3A%2F%2Fwww.businesspost.ie%2Fcompanies%2Fdebenhams-to-put-its-irish-arm-into-liquidation-49b98491&amp;plan=plan_EBtk8e1zFpu8eY"
                       class="bg-blue-100 text-white text-sm text-center font-sans font-black py-3 px-4">
                        Get basic
                    </a>
                                            <div class="text-xxs text-black opacity-50 text-center lg:text-right">*New subscribers only</div>
                                    </div>

                <div class="w-full bg-gray-200 border-t border-gray-500 px-6 py-4 text-sm text-black opacity-50">
                    <svg class="w-2 h-2 float-left mt-2 mr-3" version="1.1" id="Capa_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
                        width="442.533px" height="442.533px" viewBox="0 0 442.533 442.533" style="enable-background:new 0 0 442.533 442.533;"
                        xml:space="preserve">
                        <path d="M434.539,98.499l-38.828-38.828c-5.324-5.328-11.799-7.993-19.41-7.993c-7.618,0-14.093,2.665-19.417,7.993L169.59,247.248
                            l-83.939-84.225c-5.33-5.33-11.801-7.992-19.412-7.992c-7.616,0-14.087,2.662-19.417,7.992L7.994,201.852
                            C2.664,207.181,0,213.654,0,221.269c0,7.609,2.664,14.088,7.994,19.416l103.351,103.349l38.831,38.828
                            c5.327,5.332,11.8,7.994,19.414,7.994c7.611,0,14.084-2.669,19.414-7.994l38.83-38.828L434.539,137.33
                            c5.325-5.33,7.994-11.802,7.994-19.417C442.537,110.302,439.864,103.829,434.539,98.499z"/>
                    </svg>
                    You can cancel any time.
                </div>
            </div>
        </div>
            
        <div class="w-full md:w-1/2 xl:w-1/3 pb-6 lg:p-2 font-sans">
            <div class="h-full flex flex-wrap shadow bg-white border-3 border-green-100 relative">

                                    <div class="c-triangle-left absolute"></div>
                    <svg version="1.1" class="absolute w-2 h-2 m-2" fill="#FFF" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
                        viewBox="0 0 49.94 49.94" xml:space="preserve">
                        <path d="M48.856,22.73c0.983-0.958,1.33-2.364,0.906-3.671c-0.425-1.307-1.532-2.24-2.892-2.438l-12.092-1.757
                            c-0.515-0.075-0.96-0.398-1.19-0.865L28.182,3.043c-0.607-1.231-1.839-1.996-3.212-1.996c-1.372,0-2.604,0.765-3.211,1.996
                            L16.352,14c-0.23,0.467-0.676,0.79-1.191,0.865L3.069,16.622c-1.359,0.197-2.467,1.131-2.892,2.438
                            c-0.424,1.307-0.077,2.713,0.906,3.671l8.749,8.528c0.373,0.364,0.544,0.888,0.456,1.4L8.224,44.701
                            c-0.183,1.06,0.095,2.091,0.781,2.904c1.066,1.267,2.927,1.653,4.415,0.871l10.814-5.686c0.452-0.237,1.021-0.235,1.472,0
                            l10.815,5.686c0.526,0.277,1.087,0.417,1.666,0.417c1.057,0,2.059-0.47,2.748-1.288c0.687-0.813,0.964-1.846,0.781-2.904
                            l-2.065-12.042c-0.088-0.513,0.083-1.036,0.456-1.4L48.856,22.73z"/>
                    </svg>
                
                <div class="w-full p-6">
                    <h2 class="font-sans uppercase text-xs text-black opacity-50">Annual</h2>
                                            <p class="font-serif font-medium text-black text-xl opacity-50 line-through">€200</p>
                                        <p class="font-serif font-medium text-5xl flex flex-wrap justify-between items-center pb-1">
                        €149
                                                    <span class="font-sans text-sm text-black opacity-50 block lg:inline-block">For the 1st Year</span>
                                            </p>
                    <p class="font-sans font-bold text-lg">Unlimited Access for 1 Year</p>
                                    </div>
                <div class="w-full px-6 pb-6 flex flex-wrap items-center lg:justify-between">
                    <a href="https://secure.businesspost.ie/register?return_url=https%3A%2F%2Fwww.businesspost.ie%2Fcompanies%2Fdebenhams-to-put-its-irish-arm-into-liquidation-49b98491&amp;plan=plan_EEOhIbfW4fpdXn"
                       class="bg-green-100 text-white text-sm text-center font-sans font-black py-3 px-4">
                        Get all access
                    </a>
                                    </div>

                <div class="w-full bg-gray-200 border-t border-gray-500 px-6 py-4 text-sm text-black opacity-50">
                    <svg class="w-2 h-2 float-left mt-2 mr-3" version="1.1" id="Capa_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
                        width="442.533px" height="442.533px" viewBox="0 0 442.533 442.533" style="enable-background:new 0 0 442.533 442.533;"
                        xml:space="preserve">
                        <path d="M434.539,98.499l-38.828-38.828c-5.324-5.328-11.799-7.993-19.41-7.993c-7.618,0-14.093,2.665-19.417,7.993L169.59,247.248
                            l-83.939-84.225c-5.33-5.33-11.801-7.992-19.412-7.992c-7.616,0-14.087,2.662-19.417,7.992L7.994,201.852
                            C2.664,207.181,0,213.654,0,221.269c0,7.609,2.664,14.088,7.994,19.416l103.351,103.349l38.831,38.828
                            c5.327,5.332,11.8,7.994,19.414,7.994c7.611,0,14.084-2.669,19.414-7.994l38.83-38.828L434.539,137.33
                            c5.325-5.33,7.994-11.802,7.994-19.417C442.537,110.302,439.864,103.829,434.539,98.499z"/>
                    </svg>
                    You can cancel any time.
                </div>
            </div>
        </div>
            
        <div class="w-full md:w-1/2 xl:w-1/3 pb-6 lg:p-2 font-sans">
            <div class="h-full flex flex-wrap shadow bg-white ">

                
                <div class="w-full p-6">
                    <h2 class="font-sans uppercase text-xs text-black opacity-50">Quarterly</h2>
                                            <p class="font-serif font-medium text-black text-xl opacity-50 line-through">€55</p>
                                        <p class="font-serif font-medium text-5xl flex flex-wrap justify-between items-center pb-1">
                        €42
                                            </p>
                    <p class="font-sans font-bold text-lg">90 Day Pass</p>
                                    </div>
                <div class="w-full px-6 pb-6 flex flex-wrap items-center lg:justify-between">
                    <a href="https://secure.businesspost.ie/register?return_url=https%3A%2F%2Fwww.businesspost.ie%2Fcompanies%2Fdebenhams-to-put-its-irish-arm-into-liquidation-49b98491&amp;plan=plan_EEOYKoGHbo2WZc"
                       class="bg-blue-100 text-white text-sm text-center font-sans font-black py-3 px-4">
                        Get 3 months
                    </a>
                                    </div>

                <div class="w-full bg-gray-200 border-t border-gray-500 px-6 py-4 text-sm text-black opacity-50">
                    <svg class="w-2 h-2 float-left mt-2 mr-3" version="1.1" id="Capa_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
                        width="442.533px" height="442.533px" viewBox="0 0 442.533 442.533" style="enable-background:new 0 0 442.533 442.533;"
                        xml:space="preserve">
                        <path d="M434.539,98.499l-38.828-38.828c-5.324-5.328-11.799-7.993-19.41-7.993c-7.618,0-14.093,2.665-19.417,7.993L169.59,247.248
                            l-83.939-84.225c-5.33-5.33-11.801-7.992-19.412-7.992c-7.616,0-14.087,2.662-19.417,7.992L7.994,201.852
                            C2.664,207.181,0,213.654,0,221.269c0,7.609,2.664,14.088,7.994,19.416l103.351,103.349l38.831,38.828
                            c5.327,5.332,11.8,7.994,19.414,7.994c7.611,0,14.084-2.669,19.414-7.994l38.83-38.828L434.539,137.33
                            c5.325-5.33,7.994-11.802,7.994-19.417C442.537,110.302,439.864,103.829,434.539,98.499z"/>
                    </svg>
                    You can cancel any time.
                </div>
            </div>
        </div>
    
    
    <div class="flex flex-wrap items-end w-full max-w-2xl mx-auto shadow bg-white p-6 mb-6 lg:mt-6">
        <div class="w-full lg:w-3/4 pb-4 lg:pb-0 lg:pr-4">
            <h2 class="font-sans uppercase text-xs text-black opacity-50">Team Pass</h2>
            <p class="font-sans font-bold leading-tight text-lg pt-2">Get a Business Account for you and your team</p>
        </div>
        <div class="w-full lg:w-1/4">
            <a href="https://www.businesspost.ie/about-us" class="block text-center bg-blue-100 text-white text-sm font-sans font-bold py-3 px-6 w-full">
                Get Team Pass
            </a>
        </div>
    </div>
    <div class="w-full text-center">
        <p class="font-sans text-sm pt-6 pb-8"><a href="https://secure.businesspost.ie/login?return_url=https://www.businesspost.ie/companies/debenhams-to-put-its-irish-arm-into-liquidation-49b98491" class="font-black text-blue-100" >Log in to continue reading</a></p>
    </div>
    <div class="flex w-full justify-center text-xs opacity-70">
        <div class="text-center px-2"><a href="https://www.businesspost.ie/privacy-policy">Privacy Policy</a></div>|
        <div class="text-center px-2"><a href="https://www.businesspost.ie/terms-of-use">Terms &amp; Conditions</a></div>
    </div>
</div>

                            </div>
                                            </div>
                            </div>
        </div>

        <div class="container max-w-full lg:max-w-clg xl:max-w-cxl px-6 lg:px-0 mx-auto">
            
                                        <div class="flex flex-wrap justify-between pb-4 lg:pb-6 mx-auto max-w-xl ">
                    <div class="pr-6 leading-none">
                        <ul class="flex flex-wrap text-xs text-black opacity-75 font-sans">
                                                            <li class="pr-2">
                                    <a href="https://www.businesspost.ie/companies" class="uppercase hover:underline">#Companies</a>,
                                </li>
                                                            <li class="pr-2">
                                    <a href="https://www.businesspost.ie/business" class="uppercase hover:underline">#Business</a>
                                </li>
                                                    </ul>
                    </div>
                </div>
                        
            <div id="share-social-media" class="flex flex-wrap border-t border-gray-300 py-3 lg:py-6 max-w-xl mx-auto">
                <div class="w-1/2 leading-none"><span class="text-sm text-black opacity-50 font-sans">Share this post</span></div>
                <div class="w-1/2"><div class="flex items-center justify-end mx-6 mb-2 lg:mb-8 lg:mx-0 uppercase font-sans text-xxs lg:text-xs">
    <div class="text-center opacity-50">
        <a href="https://www.linkedin.com/shareArticle?mini=true&amp;title=Debenhams+to+put+its+Irish+arm+into+liquidation&amp;url=https%3A%2F%2Fwww.businesspost.ie%2Fcompanies%2Fdebenhams-to-put-its-irish-arm-into-liquidation-49b98491%3Futm_campaign%3Darticle%26utm_source%3Dlinkedin%26utm_medium%3Dweb" target="_blank" class="share-linkedin">
            <svg version="1.1" id="Capa_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
                width="13" height="13" viewBox="0 0 430.117 430.117" style="enable-background:new 0 0 430.117 430.117;"
                xml:space="preserve">
                <path id="LinkedIn" d="M430.117,261.543V420.56h-92.188V272.193c0-37.271-13.334-62.707-46.703-62.707
                    c-25.473,0-40.632,17.142-47.301,33.724c-2.432,5.928-3.058,14.179-3.058,22.477V420.56h-92.219c0,0,1.242-251.285,0-277.32h92.21
                    v39.309c-0.187,0.294-0.43,0.611-0.606,0.896h0.606v-0.896c12.251-18.869,34.13-45.824,83.102-45.824
                    C384.633,136.724,430.117,176.361,430.117,261.543z M52.183,9.558C20.635,9.558,0,30.251,0,57.463
                    c0,26.619,20.038,47.94,50.959,47.94h0.616c32.159,0,52.159-21.317,52.159-47.94C103.128,30.251,83.734,9.558,52.183,9.558z
                    M5.477,420.56h92.184v-277.32H5.477V420.56z"/>
            </svg>
        </a>
    </div>
    <div class="text-center opacity-50 pl-5">
        <a href="https://www.facebook.com/sharer/sharer.php?app_id=&amp;t=Debenhams+to+put+its+Irish+arm+into+liquidation&amp;u=https%3A%2F%2Fwww.businesspost.ie%2Fcompanies%2Fdebenhams-to-put-its-irish-arm-into-liquidation-49b98491%3Futm_campaign%3Darticle%26utm_source%3Dfacebook%26utm_medium%3Dweb" target="_blank" class="share-facebook">
            <svg version="1.1" id="Capa_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
                width="13" height="13" viewBox="0 0 430.113 430.114" style="enable-background:new 0 0 430.113 430.114;"
                xml:space="preserve">
            <g>
                <path id="Facebook" d="M158.081,83.3c0,10.839,0,59.218,0,59.218h-43.385v72.412h43.385v215.183h89.122V214.936h59.805
                    c0,0,5.601-34.721,8.316-72.685c-7.784,0-67.784,0-67.784,0s0-42.127,0-49.511c0-7.4,9.717-17.354,19.321-17.354
                    c9.586,0,29.818,0,48.557,0c0-9.859,0-43.924,0-75.385c-25.016,0-53.476,0-66.021,0C155.878-0.004,158.081,72.48,158.081,83.3z"/>
            </svg>
        </a>
    </div>
    <div class="text-center opacity-50 pl-5">
        <a href="https://twitter.com/intent/tweet?via=businessposthq&amp;text=Debenhams+to+put+its+Irish+arm+into+liquidation&amp;url=https%3A%2F%2Fwww.businesspost.ie%2Fcompanies%2Fdebenhams-to-put-its-irish-arm-into-liquidation-49b98491%3Futm_campaign%3Darticle%26utm_source%3Dtwitter%26utm_medium%3Dweb" target="_blank" class="share-twitter">
            <svg version="1.1" id="Capa_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
            width="16" height="16" viewBox="0 0 430.117 430.117" style="enable-background:new 0 0 430.117 430.117;"
                xml:space="preserve">
                <path id="Twitter__x28_alt_x29_" d="M381.384,198.639c24.157-1.993,40.543-12.975,46.849-27.876
                    c-8.714,5.353-35.764,11.189-50.703,5.631c-0.732-3.51-1.55-6.844-2.353-9.854c-11.383-41.798-50.357-75.472-91.194-71.404
                    c3.304-1.334,6.655-2.576,9.996-3.691c4.495-1.61,30.868-5.901,26.715-15.21c-3.5-8.188-35.722,6.188-41.789,8.067
                    c8.009-3.012,21.254-8.193,22.673-17.396c-12.27,1.683-24.315,7.484-33.622,15.919c3.36-3.617,5.909-8.025,6.45-12.769
                    C241.68,90.963,222.563,133.113,207.092,174c-12.148-11.773-22.915-21.044-32.574-26.192
                    c-27.097-14.531-59.496-29.692-110.355-48.572c-1.561,16.827,8.322,39.201,36.8,54.08c-6.17-0.826-17.453,1.017-26.477,3.178
                    c3.675,19.277,15.677,35.159,48.169,42.839c-14.849,0.98-22.523,4.359-29.478,11.642c6.763,13.407,23.266,29.186,52.953,25.947
                    c-33.006,14.226-13.458,40.571,13.399,36.642C113.713,320.887,41.479,317.409,0,277.828
                    c108.299,147.572,343.716,87.274,378.799-54.866c26.285,0.224,41.737-9.105,51.318-19.39
                    C414.973,206.142,393.023,203.486,381.384,198.639z"/>
            </svg>
        </a>
    </div>
    <div class="text-center opacity-50 pl-5">
        <a href="/cdn-cgi/l/email-protection#c9f6babcaba3acaabdf48dacabaca7a1a8a4bae9bda6e9b9bcbde9a0bdbae980bba0baa1e9a8bba4e9a0a7bda6e9a5a0b8bca0ada8bda0a6a7efa8a4b9f2aba6adb0f4a1bdbdb9baecfa88ecfb8fecfb8fbebebee7abbcbaa0a7acbabab9a6babde7a0acecfb8faaa6a4b9a8a7a0acbaecfb8fadacabaca7a1a8a4bae4bda6e4b9bcbde4a0bdbae4a0bba0baa1e4a8bba4e4a0a7bda6e4a5a0b8bca0ada8bda0a6a7e4fdf0abf0f1fdf0f8ecfa8fbcbda496aaa8a4b9a8a0aea7ecfa8da8bbbda0aaa5acecfbffbcbda496baa6bcbbaaacecfa8daca4a8a0a5ecfbffbcbda496a4acada0bca4ecfa8dbeacab" target="_blank" class="share-email">
            <svg version="1.1" id="Capa_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
                width="13" height="13" viewBox="0 0 511.626 511.627" style="enable-background:new 0 0 511.626 511.627;"
                xml:space="preserve">
                <path d="M498.208,68.235c-8.945-8.947-19.701-13.418-32.261-13.418H45.682c-12.562,0-23.318,4.471-32.264,13.418
                    C4.471,77.18,0,87.935,0,100.499v310.633c0,12.566,4.471,23.312,13.418,32.257c8.945,8.953,19.701,13.422,32.264,13.422h420.266
                    c12.56,0,23.315-4.469,32.261-13.422c8.949-8.945,13.418-19.697,13.418-32.257V100.499
                    C511.626,87.935,507.158,77.18,498.208,68.235z M475.078,411.125c0,2.475-0.903,4.616-2.714,6.424
                    c-1.81,1.81-3.949,2.706-6.42,2.706H45.679c-2.474,0-4.616-0.896-6.423-2.706c-1.809-1.808-2.712-3.949-2.712-6.424V191.858
                    c6.09,6.852,12.657,13.134,19.7,18.843c51.012,39.209,91.553,71.374,121.627,96.5c9.707,8.186,17.607,14.561,23.697,19.13
                    c6.09,4.571,14.322,9.185,24.694,13.846c10.373,4.668,20.129,6.991,29.265,6.991h0.287h0.284c9.134,0,18.894-2.323,29.263-6.991
                    c10.376-4.661,18.613-9.274,24.701-13.846c6.089-4.569,13.99-10.944,23.698-19.13c30.074-25.126,70.61-57.291,121.624-96.5
                    c7.043-5.708,13.613-11.991,19.694-18.843V411.125L475.078,411.125z M475.078,107.92v3.14c0,11.229-4.421,23.745-13.271,37.543
                    c-8.851,13.798-18.419,24.792-28.691,32.974c-36.74,28.936-74.897,59.101-114.495,90.506c-1.14,0.951-4.474,3.757-9.996,8.418
                    c-5.514,4.668-9.894,8.241-13.131,10.712c-3.241,2.478-7.471,5.475-12.703,8.993c-5.236,3.518-10.041,6.14-14.418,7.851
                    c-4.377,1.707-8.47,2.562-12.275,2.562h-0.284h-0.287c-3.806,0-7.895-0.855-12.275-2.562c-4.377-1.711-9.185-4.333-14.417-7.851
                    c-5.231-3.519-9.467-6.516-12.703-8.993c-3.234-2.471-7.614-6.044-13.132-10.712c-5.52-4.661-8.854-7.467-9.995-8.418
                    c-39.589-31.406-77.75-61.57-114.487-90.506c-27.981-22.076-41.969-49.106-41.969-81.083c0-2.472,0.903-4.615,2.712-6.421
                    c1.809-1.809,3.949-2.714,6.423-2.714h420.266c1.52,0.855,2.854,1.093,3.997,0.715c1.143-0.385,1.998,0.331,2.566,2.138
                    c0.571,1.809,1.095,2.664,1.57,2.57c0.477-0.096,0.764,1.093,0.859,3.571c0.089,2.473,0.137,3.718,0.137,3.718V107.92
                    L475.078,107.92z"/>
            </svg>
        </a>
    </div>
</div>
</div>
            </div>
        </div>

        
                    <div class="container max-w-full lg:max-w-clg xl:max-w-cxl p-6 lg:p-0 mx-auto lg:py-10 border-t border-gray-300">
                <div id="category" class="border-t-4 border-black inline-block pb-2">
                    <span class="font-serif text-xl text-gray-400">
                        <h2 class="font-black leading-tight pt-1">Related Stories</h2>
                    </span>
                </div>
                <div class="flex flex-wrap lg:-mx-3 lg:overflow-hidden">
                                            <div class="w-full lg:w-1/3 lg:my-3 lg:px-3 lg:overflow-hidden">
                            <div class="article flex flex-wrap pt-4 pb-8 sm:pb-4 lg:pb-4 border-b sm:border-b-0 border-gray-300">
        <div class="w-1/4 sm:w-2/12 lg:w-1/4 pr-4 sm:pr-0">
            <a href="https://www.businesspost.ie/commercial/commercial-property-will-rebound-after-pandemic-says-iput-4a7f0677" class="inline-block w-full sm:pr-4 lg:pr-0 lg:w-16 pb-4 sm:pb-0 overflow-hidden">
                <amp-img src="https://img.resized.co/businesspost/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvaW1lbmdpbmUucHVibGljLnByb2Quc2JwLmluZm9tYWtlci5pbz91dWlkPTFhOTRlMjE1LTUzY2MtNWI1MC1iODc3LWNmZjM0YjBhZjc5MCZ0eXBlPXByZXZpZXcmcT04MCZoZWlnaHQ9NjA3JndpZHRoPTYwNS42MjUmZnVuY3Rpb249Y3JvcHJlc2l6ZSZ4PTAuMTcmeT0wJmNyb3Bfdz0wLjUzMTI0OTk5JmNyb3BfaD0wLjk5OTk5OTk5XCIsXCJ3aWR0aFwiOjEyMCxcImhlaWdodFwiOjEyMCxcImRlZmF1bHRcIjpcImh0dHA6XFxcL1xcXC9zMy1ldS13ZXN0LTEuYW1hem9uYXdzLmNvbVxcXC9zdG9yYWdlLnB1Ymxpc2hlcnBsdXMuaWVcXFwvbWVkaWEuYnVzaW5lc3Nwb3N0LmllXFxcL3NicC1uby1pbWFnZS5wbmdcIn0iLCJoYXNoIjoiZWUyNzJjNGE1OTc3M2JkZGM2ZDkyNDYxY2RhMzFkZTQzYjJmYTcwZiJ9/commercial-property-will-rebound-after-pandemic-says-iput.99999999"
                    width="120"
                    height="120"
                    layout="responsive"
                    alt="Commercial property will rebound after pandemic, says Iput Image">
                </amp-img>
            </a>
        </div>

        <div class="w-3/4 sm:w-10/12 lg:w-3/4 sm:pr-2 sm:pl-0">
            <div class="w-full font-serif">
                <a class="hover:underline" href="https://www.businesspost.ie/commercial/commercial-property-will-rebound-after-pandemic-says-iput-4a7f0677">
                    <h4 class="text-xl sm:text-xxl font-black leading-tight">Commercial property will rebound after pandemic, says Iput</h4>
                </a>
            </div>
            
            <p class="font-sans opacity-70 text-xs my-3 truncate-xs">Company says it has opportunity to ‘transform the fragmented logistics sector around the M50’ as it posts €107m profit</p>
            <div class="w-11/12 float-left font-sans tracking-wide text-xxs opacity-70 sm:pr-2 lg:pr-1">
                <a class="pr-2 hover:underline" href="https://www.businesspost.ie/author/killianwoods">Killian Woods</a> |
                <span class="pl-2 uppercase">2 days ago</span>
            </div>
        </div>
    </div>
                        </div>
                                            <div class="w-full lg:w-1/3 lg:my-3 lg:px-3 lg:overflow-hidden">
                            <div class="article flex flex-wrap pt-4 pb-8 sm:pb-4 lg:pb-4 border-b sm:border-b-0 border-gray-300">
        <div class="w-1/4 sm:w-2/12 lg:w-1/4 pr-4 sm:pr-0">
            <a href="https://www.businesspost.ie/retail/covid-19-supermarket-spending-breaks-record-3db9953d" class="inline-block w-full sm:pr-4 lg:pr-0 lg:w-16 pb-4 sm:pb-0 overflow-hidden">
                <amp-img src="https://img.resized.co/businesspost/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvaW1lbmdpbmUucHVibGljLnByb2Quc2JwLmluZm9tYWtlci5pbz91dWlkPTE2NDMxZmQ5LWQwZDktNTRkMi1iYTQxLTc4ODNmODc5OGU0ZSZ0eXBlPXByZXZpZXcmcT04MCZoZWlnaHQ9MzkxJndpZHRoPTM5MC43NSZmdW5jdGlvbj1jcm9wcmVzaXplJng9MC4wODI1Jnk9MCZjcm9wX3c9MC42NTEyNDk5OSZjcm9wX2g9MC45OTk5OTk5OVwiLFwid2lkdGhcIjoxMjAsXCJoZWlnaHRcIjoxMjAsXCJkZWZhdWx0XCI6XCJodHRwOlxcXC9cXFwvczMtZXUtd2VzdC0xLmFtYXpvbmF3cy5jb21cXFwvc3RvcmFnZS5wdWJsaXNoZXJwbHVzLmllXFxcL21lZGlhLmJ1c2luZXNzcG9zdC5pZVxcXC9zYnAtbm8taW1hZ2UucG5nXCJ9IiwiaGFzaCI6IjY3YzFjYzJmOWY2YjA3NTEyNGY3ZmZmM2E3MTI5Yzg2MDU0ZTRlMTkifQ==/covid-19-supermarket-spending-breaks-record.99999999"
                    width="120"
                    height="120"
                    layout="responsive"
                    alt="Covid-19: Supermarket spending breaks record Image">
                </amp-img>
            </a>
        </div>

        <div class="w-3/4 sm:w-10/12 lg:w-3/4 sm:pr-2 sm:pl-0">
            <div class="w-full font-serif">
                <a class="hover:underline" href="https://www.businesspost.ie/retail/covid-19-supermarket-spending-breaks-record-3db9953d">
                    <h4 class="text-xl sm:text-xxl font-black leading-tight">Covid-19: Supermarket spending breaks record</h4>
                </a>
            </div>
            
            <p class="font-sans opacity-70 text-xs my-3 truncate-xs">First three months of the year were the busiest ever in Irish grocery sales</p>
            <div class="w-11/12 float-left font-sans tracking-wide text-xxs opacity-70 sm:pr-2 lg:pr-1">
                <a class="pr-2 hover:underline" href="https://www.businesspost.ie/author/killianwoods">Killian Woods</a> |
                <span class="pl-2 uppercase">3 days ago</span>
            </div>
        </div>
    </div>
                        </div>
                                            <div class="w-full lg:w-1/3 lg:my-3 lg:px-3 lg:overflow-hidden">
                            <div class="article flex flex-wrap pt-4 pb-8 sm:pb-4 lg:pb-4 border-b sm:border-b-0 border-gray-300">
        <div class="w-1/4 sm:w-2/12 lg:w-1/4 pr-4 sm:pr-0">
            <a href="https://www.businesspost.ie/companies/wetherspoons-is-warned-over-dublin-city-centre-pub-modifications-dbef8d9e" class="inline-block w-full sm:pr-4 lg:pr-0 lg:w-16 pb-4 sm:pb-0 overflow-hidden">
                <amp-img src="https://img.resized.co/businesspost/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvaW1lbmdpbmUucHVibGljLnByb2Quc2JwLmluZm9tYWtlci5pbz91dWlkPTRmY2JlYjBlLTk5N2MtNWZiZi05MTA5LTYyZGFkYTUzZDdiYyZ0eXBlPXByZXZpZXcmcT04MCZoZWlnaHQ9NDQzOC4xODg1Mzk3NDEyJndpZHRoPTQ0MjUuMzgmZnVuY3Rpb249Y3JvcHJlc2l6ZSZ4PTAuMTYyNSZ5PTAmY3JvcF93PTAuNjc2MjQ5OTkmY3JvcF9oPTEuMDAxODQ4NDE4ODM1NVwiLFwid2lkdGhcIjoxMjAsXCJoZWlnaHRcIjoxMjAsXCJkZWZhdWx0XCI6XCJodHRwOlxcXC9cXFwvczMtZXUtd2VzdC0xLmFtYXpvbmF3cy5jb21cXFwvc3RvcmFnZS5wdWJsaXNoZXJwbHVzLmllXFxcL21lZGlhLmJ1c2luZXNzcG9zdC5pZVxcXC9zYnAtbm8taW1hZ2UucG5nXCJ9IiwiaGFzaCI6ImRmMDMzMTcxZGRmODFkZTVmMzk1NWVhNmVhMThlM2M2NmUwMDU0NDQifQ==/wetherspoons-is-warned-over-dublin-city-centre-pub-modifications.0018484188355"
                    width="120"
                    height="120"
                    layout="responsive"
                    alt="Wetherspoons is warned over Dublin city centre pub modifications Image">
                </amp-img>
            </a>
        </div>

        <div class="w-3/4 sm:w-10/12 lg:w-3/4 sm:pr-2 sm:pl-0">
            <div class="w-full font-serif">
                <a class="hover:underline" href="https://www.businesspost.ie/companies/wetherspoons-is-warned-over-dublin-city-centre-pub-modifications-dbef8d9e">
                    <h4 class="text-xl sm:text-xxl font-black leading-tight">Wetherspoons is warned over Dublin city centre pub modifications</h4>
                </a>
            </div>
            
            <p class="font-sans opacity-70 text-xs my-3 truncate-xs">Dublin City Council says changes were made to the protected structure on Abbey Street without permission and some features will have to be reinstated </p>
            <div class="w-11/12 float-left font-sans tracking-wide text-xxs opacity-70 sm:pr-2 lg:pr-1">
                <a class="pr-2 hover:underline" href="https://www.businesspost.ie/author/killianwoods">Killian Woods</a> |
                <span class="pl-2 uppercase">4 days ago</span>
            </div>
        </div>
    </div>
                        </div>
                                    </div>
            </div>
            </div>

        <div id="footer" class="flex">
            <div class="w-full bg-gray-900">
    <div class="container max-w-full lg:max-w-clg xl:max-w-cxl mx-auto px-3 sm:px-6 lg:px-0 text-white text-sm font-sans">
        <div class="flex flex-wrap my-4 lg:my-10 font-bold">
            <div class="w-full lg:w-1/3">
                <span>Business Post Media Group</span>
                <ul class="opacity-50 font-normal pt-4">
                    <li class="pb-4"><a href="https://www.ireland101.com/" target="_blank">Ireland101</li>
                    <li class="pb-4"><a href="https://www.smartspeakers.ie/" target="_blank">Speakers</li>
                    <li class="pb-4"><a href="https://iquest.ie/" target="_blank">iQuest</li>
                    
                </ul>
            </div>
            <div class="w-full lg:w-1/3">
                <ul>
                    <li class="pb-4"><a href="https://www.businesspost.ie/about-us">Contact Us</a></li>
                    <li class="pb-4"><a href="https://www.businesspost.ie/privacy-policy">Privacy Policy</a></li>
                    <li class="pb-4"><a href="https://www.businesspost.ie/terms-of-use">Terms of Use</a></li>
                    <li class="pb-4"><a href="https://secure.businesspost.ie/data-request">Data Access Request</a></li>
                </ul>
            </div>
            <div class="w-full lg:w-1/3">
                <p class="pt-4 pb-2 border-t border-gray-700 lg:border-0 lg:pt-0">Download the App</p>
                <p class="opacity-50 font-normal">For the latest articles wherever you are</p>

                <div class="flex flex-wrap mt-4">
                    <div class="w-1/2 sm:w-48 pr-2">
                        <a href="https://play.google.com/store/apps/details?id=ie.businesspost.android">
                            <amp-img alt="Business Post"
                                src="https://www.businesspost.ie/images/gplay.png"
                                width="168"
                                height="54"
                                layout="responsive">
                            </amp-img>
                        </a>
                    </div>
                    <div class="w-1/2 sm:w-48 pl-2">
                        <a href="https://itunes.apple.com/app/the-sunday-business-post/id467117236">
                            <amp-img alt="Business Post"
                                src="https://www.businesspost.ie/images/app-store.png"
                                width="168"
                                height="54"
                                layout="responsive">
                            </amp-img>
                        </a>
                    </div>
                </div>
            </div>
        </div>

        <div class="flex flex-wrap justify-between items-center border-t border-gray-300 py-4 lg:py-8 opacity-50 text-xs lg:text-sm font-normal">
            <p>
                Copyright &copy; 2020 Post Publications Limited. Registered in Ireland: 148865.
            </p>
            <p>
                Developed by <a class="hover:underline" target="_blank" href="https://www.square1.io/">Square1</a>
            </p>
        </div>
        
    </div>
</div>
            
        </div>

    </div>

    <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="/js/app.js?id=3ae6f1e3b9e2e5a5f4c0"></script>
    </body>

</html>
